Installation

TopicRepliesCreatedsort iconLast reply
64studio 2.0 "Setting up clock" stalls. 1 7 years 11 weeks ago
by jk47
7 years 7 weeks ago
by Daniel
Problems installing on compaq laptop? try this 0 7 years 10 weeks ago
by Nate
n/a
My 64Studio 1.0 can't connect on the web 7 7 years 9 weeks ago
by sirven
7 years 9 weeks ago
by sirven
32 bit version 4 7 years 9 weeks ago
by slowhand
7 years 9 weeks ago
by slowhand
Installation failure: no cd-rom drive found or is not mounted 4 7 years 9 weeks ago
by arireisner
7 years 8 weeks ago
by arireisner
1.4 works 2.0 doesn't 5 7 years 9 weeks ago
by noel
7 years 7 weeks ago
by noel
nvidia video driver issue 4 7 years 9 weeks ago
by mc999
7 years 9 weeks ago
by mc999
X won't work on 2.0 Live CD 1 7 years 9 weeks ago
by nikyns
7 years 9 weeks ago
by Quentin Harley
No joy with nVidia drivers 18 7 years 9 weeks ago
by raspytone
5 years 22 weeks ago
by madforthenet
64studio to go with ubuntu 1 7 years 9 weeks ago
by js72
7 years 9 weeks ago
by sirven
NTFS + 64Studio 2.0 7 7 years 9 weeks ago
by mc999
7 years 1 week ago
by funkster1
Boot disk failure 9 7 years 8 weeks ago
by arireisner
7 years 6 weeks ago
by Quentin Harley
Debian To 64 Studio 5 7 years 8 weeks ago
by mentok
6 years 48 weeks ago
by pathetos
SATA, SCSI and EIDE, oh my! 0 7 years 7 weeks ago
by eberg
n/a
Midisport 2x2 doesn't work with 2.6.22-multimedia 13 7 years 7 weeks ago
by Patrice Brousseau
6 years 40 weeks ago
by Patrice Brousseau
64 studio too big to fit on 700 mb cdr. 12 7 years 7 weeks ago
by burgermeister
7 years 5 weeks ago
by Daniel
Newbie having trouble with Broadcom 4311 wireless and M-Audio Ozone 7 7 years 7 weeks ago
by thunder
5 years 38 weeks ago
by cinder
where can i download 64 studio i386 v1.0? 6 7 years 6 weeks ago
by burgermeister
7 years 6 weeks ago
by burgermeister
how do i upgrade to the latest version of 64 studio from 1.0? 1 7 years 6 weeks ago
by burgermeister
7 years 6 weeks ago
by burgermeister
m audio radium 61 midi controller not showing up in jack? 0 7 years 6 weeks ago
by burgermeister
n/a
powernow 3 7 years 6 weeks ago
by Zed2360
7 years 4 weeks ago
by davidpucheta
newbie, install failure 0 7 years 6 weeks ago
by cyber punk
n/a
newbie, install failure 1 7 years 6 weeks ago
by cyber punk
7 years 6 weeks ago
by Quentin Harley
64studio not booting properly after installation. 3 7 years 6 weeks ago
by tuukka.j
7 years 5 weeks ago
by tuukka.j
How do I know what model of wireless card I have? 1 7 years 5 weeks ago
by saghaulor
7 years 5 weeks ago
by gypsy_roadhog
Syndicate content