Installation

Topicsort iconRepliesCreatedLast reply
nForce 430 Drivers 1 9 years 5 weeks ago
by Elias
8 years 51 weeks ago
by wjl
nforce2 soundstorm spdif 1 7 years 50 weeks ago
by darkness
7 years 50 weeks ago
by darkness
nic not detected 0 6 years 40 weeks ago
by sandsound
n/a
No Acceptable C Compiler Found 3 7 years 40 weeks ago
by Heartarchy
7 years 40 weeks ago
by Quentin Harley
No boot on AMD64x2 2 8 years 19 weeks ago
by putz
8 years 19 weeks ago
by Daniel
no cd rom found during install 1 7 years 27 weeks ago
by crx
7 years 27 weeks ago
by skullnotions
No cd-rom found 1 8 years 31 weeks ago
by AllanP
8 years 31 weeks ago
by genpo
No ethernet connection with Ateros interface & 64Studio 2.1 2 6 years 49 weeks ago
by louphil
6 years 48 weeks ago
by louphil
No Firewire (ieee1384) in default kernel 4 7 years 6 weeks ago
by bloodniece
7 years 6 weeks ago
by Quentin Harley
No Internet after Installation 10 7 years 32 weeks ago
by weissnich
7 years 29 weeks ago
by barks
No internet connection after install, please help... 1 6 years 12 weeks ago
by dougal
6 years 12 weeks ago
by Quentin Harley
No joy with nVidia drivers 18 8 years 51 weeks ago
by raspytone
7 years 12 weeks ago
by madforthenet
no sound 2 7 years 17 weeks ago
by contractcooker
7 years 17 weeks ago
by Quentin Harley
no sound after a fresh install of Beta3 ? Have a look here ! 0 7 years 20 weeks ago
by stratojaune
n/a
No Sound After Hard Disk Installation of v2.0 10 8 years 42 weeks ago
by OzBoomer
8 years 6 weeks ago
by Icemouse
No sound from 64studio version 1 1 8 years 32 weeks ago
by johne53
8 years 32 weeks ago
by johne53
no sound intel imac 2 8 years 10 weeks ago
by Jbz
8 years 10 weeks ago
by Jbz
No sound system: why ? 1 7 years 18 weeks ago
by madforthenet
7 years 18 weeks ago
by madforthenet
NO swap format 10 7 years 26 weeks ago
by 64chambers
7 years 25 weeks ago
by 64chambers
Non-detection of SATA drive plus Display and NIC Issues 8 7 years 37 weeks ago
by deepee
6 years 28 weeks ago
by peekolo
Not fglrx, but fbdev... 2 8 years 40 weeks ago
by ermo
8 years 40 weeks ago
by davidpucheta
Not getting match for md5checksum after burning amd64.iso to dvd+r 2 8 years 39 weeks ago
by Jobester
8 years 39 weeks ago
by Jobester
NTFS + 64Studio 2.0 7 8 years 51 weeks ago
by mc999
8 years 43 weeks ago
by funkster1
Nvidia - resolution 1 8 years 40 weeks ago
by sirven
8 years 39 weeks ago
by cyrille
Nvidia accelerated driver? 7 9 years 6 weeks ago
by flatko
9 years 1 week ago
by cyrille
Syndicate content