Installation

TopicRepliesCreatedsort iconLast reply
403 Forbidden on 64studio repos? 1 4 years 51 weeks ago
by Heartarchy
4 years 51 weeks ago
by Heartarchy
64 Studio 3 beta 3 amd64 1 4 years 51 weeks ago
by bommaren
4 years 50 weeks ago
by bommaren
How to set resolution higher than 800x600 on HP HDX18 laptop? 2 4 years 50 weeks ago
by maarten
4 years 50 weeks ago
by maarten
problems installing 2.1 with Tetex.bin 2 4 years 50 weeks ago
by stevedownes
4 years 50 weeks ago
by stevedownes
No ethernet connection with Ateros interface & 64Studio 2.1 2 4 years 50 weeks ago
by louphil
4 years 49 weeks ago
by louphil
Xinerama issue ... 14 4 years 50 weeks ago
by louphil
4 years 44 weeks ago
by woko
Installing and updating 2.1 0 4 years 50 weeks ago
by system
n/a
Problem working with devices during installation - Solved: USB install tips 4 4 years 50 weeks ago
by skeksis268
4 years 49 weeks ago
by ramestica
New 3.0 Install, Upgrade, No RT Kernel 3 4 years 50 weeks ago
by system
4 years 49 weeks ago
by system
3.0 beta USB-wireless device Netgear WG111 4 4 years 49 weeks ago
by capoeira
4 years 49 weeks ago
by capoeira
Recommended method for updating? 5 4 years 49 weeks ago
by angelsguitar
4 years 49 weeks ago
by capoeira
sata DVD and HD not recognized 2 4 years 49 weeks ago
by yann
4 years 31 weeks ago
by pauls
64 Studio 3.0 and LVM2 3 4 years 49 weeks ago
by wadubois
4 years 48 weeks ago
by wadubois
64studio 3.0 beta3 and ATI Radeon 4850 ? 1 4 years 47 weeks ago
by Lorant
4 years 44 weeks ago
by MadDuk
What's up with dependencies problem ? 2 4 years 47 weeks ago
by ttoine
4 years 47 weeks ago
by ttoine
Orange mobile dongle not recognised 3 4 years 46 weeks ago
by MaxtheRover
4 years 46 weeks ago
by Quentin Harley
Can't install 64 Studio 2.1 (32 bit) 0 4 years 46 weeks ago
by danieldonofrio
n/a
Input Not Supported 1 4 years 46 weeks ago
by Shintuku
4 years 45 weeks ago
by system
Have I made a terrible mistake? 3 4 years 45 weeks ago
by Mesa Virga
4 years 45 weeks ago
by Mesa Virga
3.0 live-cd 4 4 years 45 weeks ago
by Eesaurus
4 years 44 weeks ago
by Quentin Harley
acpid update error 1 4 years 44 weeks ago
by kaimerra
4 years 43 weeks ago
by kaimerra
matrox triplehead2go - anyone using one of these? 1 4 years 43 weeks ago
by BabaG
4 years 43 weeks ago
by BabaG
Installation hangs 0 4 years 43 weeks ago
by Rudl
n/a
3.0 beta3: upgrade question 1 4 years 42 weeks ago
by plutek
4 years 42 weeks ago
by plutek
3.0 beta3: nvidia quadro fx 570m 1 4 years 42 weeks ago
by plutek
4 years 42 weeks ago
by plutek
Syndicate content