Installation

Topicsort iconRepliesCreatedLast reply
Where can i download v 3.0 ??? Please tell me ? 1 7 years 21 weeks ago
by barks
7 years 21 weeks ago
by Quentin Harley
Where is my Ethernet Card? problems at 64Studio installation 10 8 years 38 weeks ago
by ermo
8 years 15 weeks ago
by picothinker
Where is skullnotions (Dave)? 5 7 years 1 week ago
by jmccanna
7 years 4 days ago
by skullnotions
Where is the KERNELPATH ? 2 6 years 45 weeks ago
by mychance
6 years 45 weeks ago
by Icemouse
Where to get 64 Studio 3.3 alpha1 4 6 years 6 weeks ago
by angelsguitar
6 years 5 weeks ago
by Jick Duck
Which version is for me? 9 8 years 30 weeks ago
by johngrinham
8 years 27 weeks ago
by Pablo
Will 64 Install On Sata Drives? 1 7 years 19 weeks ago
by philip888
7 years 19 weeks ago
by Quentin Harley
will these apps work on studio 64> 0 6 years 50 weeks ago
by bluefoot
n/a
Wired Ethernet Problem 0 8 years 23 weeks ago
by marshalx
n/a
Wireless card 4965AGN just doesn't work 2 7 years 8 weeks ago
by marcos
7 years 7 weeks ago
by marcos
Wireless ralink chipset 1 7 years 13 weeks ago
by 64chambers
7 years 13 weeks ago
by Quentin Harley
Wrong screen resolution when starting up 2 8 years 36 weeks ago
by veldman
8 years 36 weeks ago
by veldman
Wubi for 64Studio? 0 8 years 29 weeks ago
by whelmed
n/a
Wvdial on future release. 2 8 years 35 weeks ago
by vonsai
8 years 24 weeks ago
by PotHead
X Problems 3 7 years 24 weeks ago
by jeg1972
7 years 24 weeks ago
by jeg1972
X won't work on 2.0 Live CD 1 8 years 43 weeks ago
by nikyns
8 years 43 weeks ago
by Quentin Harley
xen & the 2.6.29-1-multimedia-amd64 kernel 0 6 years 42 weeks ago
by stevedownes
n/a
XFCE fails to install 2 8 years 31 weeks ago
by sam_uk
8 years 11 hours ago
by mick.ca
XFCE installation in 64 Studio 3 8 years 7 hours ago
by mick.ca
7 years 51 weeks ago
by skullnotions
XFS & LVM support? 0 8 years 34 weeks ago
by baxter
n/a
Xinerama issue ... 14 6 years 41 weeks ago
by louphil
6 years 35 weeks ago
by woko
Xorg server not working with Intel video board 2 7 years 27 weeks ago
by philippe.macaire
7 years 27 weeks ago
by philippe.macaire
xp & ubuntu dual boot ok, installed 64 studio now ubuntu wont load? 5 8 years 30 weeks ago
by barks
8 years 29 weeks ago
by Quentin Harley
xruns... 8 7 years 34 weeks ago
by diresu
7 years 18 weeks ago
by skullnotions
[64 Studio 2.1] "Begin: Waiting for root file system" - Hang 10 7 years 43 weeks ago
by GraysonPeddie
7 years 43 weeks ago
by GraysonPeddie
Syndicate content