Installation

TopicRepliesCreatedLast replysort icon
Fresh 2.1 then 3.0 install - happy now 1 4 years 34 weeks ago
by oZmonKey
4 years 34 weeks ago
by kaimerra
kbuild 2.6.29 package 1 4 years 34 weeks ago
by angelsguitar
4 years 34 weeks ago
by angelsguitar
EXT4 fs for beta 3 0 4 years 34 weeks ago
by bootdoc
n/a
Alternate ways of insallation 64studio 3.0 (x86-64) 0 4 years 35 weeks ago
by sun-ping
n/a
Can't install 64 studio 2.1 amd64. (lvm2 missing?) 3 5 years 41 weeks ago
by Federico
4 years 35 weeks ago
by fitzhugh
2.6.29.2-rt11 kernel testing 30 5 years 13 weeks ago
by Quentin Harley
4 years 36 weeks ago
by Quentin Harley
CD ROM won't mount...? 5 4 years 40 weeks ago
by Watchman
4 years 36 weeks ago
by Watchman
Kernel 2.6.29-RT!!! 13 5 years 23 weeks ago
by Quentin Harley
4 years 36 weeks ago
by kruschev
keyring for the lenny backports. 3 4 years 37 weeks ago
by cmay
4 years 36 weeks ago
by cmay
installing 64studio 3.0 beta 1 4 years 38 weeks ago
by mikef
4 years 37 weeks ago
by ethanay
Broadcom BCM43xx on 64Studio 3.0 beta 2 6 5 years 22 weeks ago
by contractcooker
4 years 37 weeks ago
by jack-ruby
3.0 beta3 -- repo problem? 1 4 years 42 weeks ago
by plutek
4 years 39 weeks ago
by Tim
Downloading 64 studio-live-CD 0 4 years 39 weeks ago
by Haunted_Bear
n/a
Laptop installation problems-. 1 4 years 40 weeks ago
by cmay
4 years 40 weeks ago
by cmay
How to safely remove 64 studio 0 4 years 40 weeks ago
by Taika-Kim
n/a
mdadm error on first boot 0 4 years 40 weeks ago
by scaylos
n/a
I need some SERIOUS help with this whole CD installation thing... 2 4 years 40 weeks ago
by Watchman
4 years 40 weeks ago
by Watchman
64studio beta 3.0 question 2 4 years 41 weeks ago
by cmay
4 years 40 weeks ago
by cmay
3.0 b3 Kernel header woes 8 4 years 42 weeks ago
by reetp
4 years 41 weeks ago
by reetp
nic not detected 0 4 years 41 weeks ago
by sandsound
n/a
3.0 beta3: nvidia quadro fx 570m 1 4 years 42 weeks ago
by plutek
4 years 42 weeks ago
by plutek
3.0 beta3: upgrade question 1 4 years 42 weeks ago
by plutek
4 years 42 weeks ago
by plutek
Installation hangs 0 4 years 43 weeks ago
by Rudl
n/a
matrox triplehead2go - anyone using one of these? 1 4 years 43 weeks ago
by BabaG
4 years 43 weeks ago
by BabaG
acpid update error 1 4 years 44 weeks ago
by kaimerra
4 years 43 weeks ago
by kaimerra
Syndicate content