Installation

TopicRepliessort iconCreatedLast reply
Info: Tri-boot system / Asus P5Q Pro / "No common CD-ROM drive was detected." 10 5 years 38 weeks ago
by Locar
4 years 41 weeks ago
by mfigley
No Sound After Hard Disk Installation of v2.0 10 6 years 29 weeks ago
by OzBoomer
5 years 45 weeks ago
by Icemouse
Where is my Ethernet Card? problems at 64Studio installation 10 6 years 33 weeks ago
by ermo
6 years 9 weeks ago
by picothinker
Studio 64 and LynxOne audio card? 9 5 years 1 week ago
by rayj
4 years 50 weeks ago
by rayj
64Studio 3.0 beta 2 intel pro wireless 3945 problem 9 5 years 8 weeks ago
by zoolgoth
4 years 35 weeks ago
by system
system hangs after couple of minutes 9 5 years 25 weeks ago
by flywitness
5 years 24 weeks ago
by Icemouse
Black screen after install 9 5 years 31 weeks ago
by Marc des Vosges
5 years 16 weeks ago
by si
Cannot Display This Video Mode 9 5 years 35 weeks ago
by Harlequin501
5 years 34 weeks ago
by skullnotions
Which version is for me? 9 6 years 24 weeks ago
by johngrinham
6 years 22 weeks ago
by Pablo
Guidance needed 9 6 years 32 weeks ago
by exposeenmity
6 years 30 weeks ago
by Buster
Boot disk failure 9 6 years 37 weeks ago
by arireisner
6 years 35 weeks ago
by Quentin Harley
Debian lenny: How to install rt-kernel? 8 4 years 17 weeks ago
by Übr
4 years 15 weeks ago
by youki
3.0 b3 Kernel header woes 8 4 years 27 weeks ago
by reetp
4 years 26 weeks ago
by reetp
system will not boot after install 8 5 years 1 week ago
by miden
5 years 1 week ago
by skullnotions
Non-detection of SATA drive plus Display and NIC Issues 8 5 years 23 weeks ago
by deepee
4 years 14 weeks ago
by peekolo
install flash 8 5 years 25 weeks ago
by markf
5 years 24 weeks ago
by Patrice Brousseau
xruns... 8 5 years 29 weeks ago
by diresu
5 years 12 weeks ago
by skullnotions
Where are "Common Music", "Grace", "Common Lisp Music" and "Common Music Notation"? 8 5 years 31 weeks ago
by diresu
5 years 29 weeks ago
by skullnotions
New installation of 64Studio--Noted problems I need assistance with. 8 5 years 38 weeks ago
by jukingeo
5 years 38 weeks ago
by Quentin Harley
Can't build acx100 for wireless DWL-520+ 8 5 years 44 weeks ago
by jaywilson
5 years 43 weeks ago
by t_sysimetsa
VST support 8 6 years 10 weeks ago
by Pablo
6 years 1 week ago
by Pablo
Both install & live not running! 8 6 years 25 weeks ago
by Vrangor
6 years 24 weeks ago
by Quentin Harley
How do i install PPPOE for my broadband internet ???? 8 6 years 33 weeks ago
by Strawberryjam
5 years 47 weeks ago
by docsharp01
4 versions 64studio not working 7 4 years 14 weeks ago
by 432Hz
4 years 13 weeks ago
by 432Hz
Converting Ubuntu Hardy to 64 Studio 7 4 years 47 weeks ago
by ttoine
4 years 45 weeks ago
by ttoine
Syndicate content