Installation

TopicRepliesCreatedsort iconLast reply
Installing Windoze XP AFTER 64studio 2 8 years 25 weeks ago
by MrsColumbo
8 years 25 weeks ago
by MrsColumbo
Hello again... can't boot after installing 2.0 from LXF 2 8 years 25 weeks ago
by mmmmna
8 years 25 weeks ago
by picothinker
My experience of installing 64 studio 4 8 years 24 weeks ago
by reptile
8 years 23 weeks ago
by ttoine
Problems with fresh install (dependencies) 2 8 years 24 weeks ago
by reptile
8 years 24 weeks ago
by reptile
Fresh Install-ended with black screen. 0 8 years 24 weeks ago
by joey45
n/a
64studio 2.1 15 8 years 24 weeks ago
by kultex
8 years 21 weeks ago
by ttoine
VST support 8 8 years 24 weeks ago
by Pablo
8 years 15 weeks ago
by Pablo
Several systems + 64 Studio 1 8 years 22 weeks ago
by ttoine
8 years 22 weeks ago
by Quentin Harley
Powernow CPU support 6 8 years 21 weeks ago
by Vrangor
8 years 21 weeks ago
by davidpucheta
Flashplugin non-free 0 8 years 21 weeks ago
by Quentin Harley
n/a
IoMMU problems, plus a few more at install 2 8 years 21 weeks ago
by Manhed
8 years 21 weeks ago
by Manhed
NVIDIA error that isn't fixed by Vesa drivers 2 8 years 20 weeks ago
by socphoenix
8 years 20 weeks ago
by socphoenix
Display Settngs - nvidia - limited screen resolutions? 2 8 years 20 weeks ago
by goldfarb
7 years 48 weeks ago
by thomasphillpotts
No boot on AMD64x2 2 8 years 19 weeks ago
by putz
8 years 19 weeks ago
by Daniel
Is it possible to upgrade to stable release from 64s-2.1rc1 or will I have to reinstall the whole system? 3 8 years 19 weeks ago
by alikthename
8 years 19 weeks ago
by Quentin Harley
Black screen after Booting up via LiveCd 3 8 years 19 weeks ago
by kamensky
8 years 19 weeks ago
by Quentin Harley
2.1 rc1/ system freezes on installing flash plugin nonfree 7 8 years 19 weeks ago
by alikthename
8 years 18 weeks ago
by Quentin Harley
Two problems and the solutions - grub error and no Delta 44 audio in 1 8 years 18 weeks ago
by lactose
8 years 18 weeks ago
by picothinker
Error 15: File not found - Can't boot into new re-install 5 8 years 18 weeks ago
by juan
8 years 18 weeks ago
by Quentin Harley
64 Studio installation images 7 8 years 18 weeks ago
by CJ Miller
8 years 16 weeks ago
by Pablo
apt upgrade to 2.1-pre11? 0 8 years 18 weeks ago
by picothinker
n/a
Bugs in acx100-source 0 8 years 18 weeks ago
by Kacper
n/a
ACPI booting problems 4 8 years 17 weeks ago
by CJ Miller
8 years 17 weeks ago
by CJ Miller
Network problem - eth0: transmit timed out' 7 8 years 17 weeks ago
by opp
8 years 10 weeks ago
by opp
Can't Mount CD-ROM 3 8 years 17 weeks ago
by TUDMotU
7 years 15 weeks ago
by GarethW
Syndicate content