Installation

TopicRepliesCreatedsort iconLast reply
Installing Windoze XP AFTER 64studio 2 6 years 39 weeks ago
by MrsColumbo
6 years 39 weeks ago
by MrsColumbo
Hello again... can't boot after installing 2.0 from LXF 2 6 years 39 weeks ago
by mmmmna
6 years 39 weeks ago
by picothinker
My experience of installing 64 studio 4 6 years 38 weeks ago
by reptile
6 years 37 weeks ago
by ttoine
Problems with fresh install (dependencies) 2 6 years 38 weeks ago
by reptile
6 years 38 weeks ago
by reptile
Fresh Install-ended with black screen. 0 6 years 38 weeks ago
by joey45
n/a
64studio 2.1 15 6 years 38 weeks ago
by kultex
6 years 35 weeks ago
by ttoine
VST support 8 6 years 37 weeks ago
by Pablo
6 years 29 weeks ago
by Pablo
Several systems + 64 Studio 1 6 years 36 weeks ago
by ttoine
6 years 36 weeks ago
by Quentin Harley
Powernow CPU support 6 6 years 35 weeks ago
by Vrangor
6 years 35 weeks ago
by davidpucheta
Flashplugin non-free 0 6 years 35 weeks ago
by Quentin Harley
n/a
IoMMU problems, plus a few more at install 2 6 years 35 weeks ago
by Manhed
6 years 35 weeks ago
by Manhed
NVIDIA error that isn't fixed by Vesa drivers 2 6 years 34 weeks ago
by socphoenix
6 years 34 weeks ago
by socphoenix
Display Settngs - nvidia - limited screen resolutions? 2 6 years 34 weeks ago
by goldfarb
6 years 9 weeks ago
by thomasphillpotts
No boot on AMD64x2 2 6 years 33 weeks ago
by putz
6 years 33 weeks ago
by Daniel
Is it possible to upgrade to stable release from 64s-2.1rc1 or will I have to reinstall the whole system? 3 6 years 33 weeks ago
by alikthename
6 years 33 weeks ago
by Quentin Harley
Black screen after Booting up via LiveCd 3 6 years 33 weeks ago
by kamensky
6 years 33 weeks ago
by Quentin Harley
2.1 rc1/ system freezes on installing flash plugin nonfree 7 6 years 33 weeks ago
by alikthename
6 years 32 weeks ago
by Quentin Harley
Two problems and the solutions - grub error and no Delta 44 audio in 1 6 years 32 weeks ago
by lactose
6 years 32 weeks ago
by picothinker
Error 15: File not found - Can't boot into new re-install 5 6 years 32 weeks ago
by juan
6 years 32 weeks ago
by Quentin Harley
64 Studio installation images 7 6 years 32 weeks ago
by CJ Miller
6 years 29 weeks ago
by Pablo
apt upgrade to 2.1-pre11? 0 6 years 32 weeks ago
by picothinker
n/a
Bugs in acx100-source 0 6 years 32 weeks ago
by Kacper
n/a
ACPI booting problems 4 6 years 31 weeks ago
by CJ Miller
6 years 31 weeks ago
by CJ Miller
Network problem - eth0: transmit timed out' 7 6 years 31 weeks ago
by opp
6 years 24 weeks ago
by opp
Can't Mount CD-ROM 3 6 years 30 weeks ago
by TUDMotU
5 years 29 weeks ago
by GarethW
Syndicate content