Installation

TopicRepliesCreatedsort iconLast reply
Another XServer/NVidia debacle 0 6 years 2 weeks ago
by brento73
n/a
Upgrading Problem 19 6 years 2 weeks ago
by louphil
5 years 51 weeks ago
by louphil
64 or i386 1 6 years 6 days ago
by js72
6 years 6 days ago
by js72
Super old software, why? 22 6 years 2 days ago
by mcskelle
5 years 44 weeks ago
by funkster1
Upgrading to 2.1 2 6 years 6 hours ago
by mcskelle
5 years 52 weeks ago
by Quentin Harley
don't have a dvd burner. grub 4 6 years 6 hours ago
by briwood
5 years 52 weeks ago
by Quentin Harley
Building Ardour 1 5 years 51 weeks ago
by nicolab80
5 years 51 weeks ago
by Quentin Harley
Basic Wine question 12 5 years 51 weeks ago
by johne53
5 years 50 weeks ago
by johne53
new mac pro, what flavor to download? 2 5 years 49 weeks ago
by BabaG
5 years 49 weeks ago
by BabaG
Repository Trouble 7 5 years 49 weeks ago
by mattephotofinish
5 years 49 weeks ago
by mattephotofinish
I have no idea what I'm doing 2 5 years 49 weeks ago
by mattephotofinish
5 years 49 weeks ago
by johne53
new mac pro installation fails 14 5 years 49 weeks ago
by BabaG
5 years 49 weeks ago
by Quentin Harley
Installation confusion 1 5 years 49 weeks ago
by kreeyon
5 years 49 weeks ago
by kreeyon
Loading Grub Fails 7 5 years 49 weeks ago
by kreeyon
5 years 49 weeks ago
by skullnotions
What do I do with a ",deb" package 1 5 years 49 weeks ago
by johne53
5 years 49 weeks ago
by johne53
Grub doesn't boot. Partition confusion (solved) 5 5 years 49 weeks ago
by Pablo
5 years 43 weeks ago
by t_sysimetsa
Help no dvd want to install 11 5 years 49 weeks ago
by air4time
5 years 48 weeks ago
by skullnotions
no sound intel imac 2 5 years 49 weeks ago
by Jbz
5 years 49 weeks ago
by Jbz
My experince installing 64Studio-Doc at the radar station 6 5 years 48 weeks ago
by capitan_mission
5 years 38 weeks ago
by hm3
Realtek soundcard : No sound! 5 5 years 47 weeks ago
by Tch3tch
5 years 47 weeks ago
by Tch3tch
How to upgrade to the developer - branch 1 5 years 47 weeks ago
by zettberlin
5 years 47 weeks ago
by Quentin Harley
partition error while installing 23 5 years 46 weeks ago
by nlz
5 years 45 weeks ago
by Icemouse
Getting the latest package in synaptic? 1 5 years 46 weeks ago
by Tch3tch
5 years 46 weeks ago
by Quentin Harley
XFCE installation in 64 Studio 3 5 years 46 weeks ago
by mick.ca
5 years 46 weeks ago
by skullnotions
perfect install.....won't start 24 5 years 46 weeks ago
by cclofton
5 years 23 weeks ago
by Icemouse
Syndicate content