Installation

TopicRepliesCreatedLast replysort icon
Loading Grub Fails 7 7 years 17 weeks ago
by kreeyon
7 years 17 weeks ago
by skullnotions
new mac pro installation fails 14 7 years 17 weeks ago
by BabaG
7 years 16 weeks ago
by Quentin Harley
no sound intel imac 2 7 years 16 weeks ago
by Jbz
7 years 16 weeks ago
by Jbz
Help no dvd want to install 11 7 years 16 weeks ago
by air4time
7 years 16 weeks ago
by skullnotions
Network problem - eth0: transmit timed out' 7 7 years 22 weeks ago
by opp
7 years 16 weeks ago
by opp
How do i install PPPOE for my broadband internet ???? 8 8 years 4 days ago
by Strawberryjam
7 years 15 weeks ago
by docsharp01
Realtek soundcard : No sound! 5 7 years 14 weeks ago
by Tch3tch
7 years 14 weeks ago
by Tch3tch
How to upgrade to the developer - branch 1 7 years 14 weeks ago
by zettberlin
7 years 14 weeks ago
by Quentin Harley
Getting the latest package in synaptic? 1 7 years 14 weeks ago
by Tch3tch
7 years 14 weeks ago
by Quentin Harley
XFCE fails to install 2 7 years 45 weeks ago
by sam_uk
7 years 14 weeks ago
by mick.ca
XFCE installation in 64 Studio 3 7 years 14 weeks ago
by mick.ca
7 years 13 weeks ago
by skullnotions
partition error while installing 23 7 years 14 weeks ago
by nlz
7 years 13 weeks ago
by Icemouse
Unresolvable Dependences 6 7 years 13 weeks ago
by robquin
7 years 13 weeks ago
by robquin
32 and 64 bit on the same HDD? 11 7 years 13 weeks ago
by cyrille
7 years 12 weeks ago
by Icemouse
64studio install and setup on a Dell XPS m1330 3 7 years 13 weeks ago
by ethanay
7 years 12 weeks ago
by ethanay
No Sound After Hard Disk Installation of v2.0 10 7 years 48 weeks ago
by OzBoomer
7 years 12 weeks ago
by Icemouse
Mouse latency 3 7 years 12 weeks ago
by Rosco
7 years 12 weeks ago
by Rosco
Super old software, why? 22 7 years 20 weeks ago
by mcskelle
7 years 12 weeks ago
by funkster1
installing Freewheeling 0.5.6 from svn, still no go here 3 7 years 13 weeks ago
by funkster1
7 years 12 weeks ago
by funkster1
Making a drive image/ISO 4 7 years 12 weeks ago
by mick.ca
7 years 12 weeks ago
by picothinker
Can't get past flashplugin-nonfree 3 7 years 12 weeks ago
by Rott3nHippi3
7 years 12 weeks ago
by Quentin Harley
New with a few questions. 18 7 years 12 weeks ago
by Havoc
7 years 11 weeks ago
by Havoc
ati mobility radeon HD2600 n hda intel on asus x5s2a problems.. 1 7 years 11 weeks ago
by rabi3
7 years 11 weeks ago
by Quentin Harley
Grub doesn't boot. Partition confusion (solved) 5 7 years 17 weeks ago
by Pablo
7 years 11 weeks ago
by t_sysimetsa
Can't build acx100 for wireless DWL-520+ 8 7 years 12 weeks ago
by jaywilson
7 years 11 weeks ago
by t_sysimetsa
Syndicate content