Installation

TopicRepliesCreatedsort iconLast reply
Building Jack 0.116 on 64 Studio 2.1 2 6 years 4 weeks ago
by tCzerny
6 years 4 weeks ago
by tCzerny
3.0 & firwire? 5 6 years 5 weeks ago
by Mac
5 years 51 weeks ago
by ttoine
kernel 2.26.28 instead of 2.6.29 4 6 years 5 weeks ago
by madforthenet
6 years 5 weeks ago
by madforthenet
3.0 Beta - finally success - sort of. 7 6 years 5 weeks ago
by sydb
6 years 4 weeks ago
by sydb
System doesn't stop after last upgrades installation 0 6 years 5 weeks ago
by madforthenet
n/a
An honest question: Why 64Studio over Fedora for audio apps? 34 6 years 5 weeks ago
by jmccanna
6 years 4 weeks ago
by jmccanna
Problem with apt-get upgrade on 3.0 beta 4 6 years 6 weeks ago
by sydb
6 years 6 weeks ago
by skullnotions
OS XP & 64studio Dual Boot. 20 6 years 6 weeks ago
by skullnotions
6 years 5 weeks ago
by skullnotions
Kernel Revision linux-image-2.6.29 7 6 years 6 weeks ago
by skullnotions
6 years 1 week ago
by kaimerra
CONFIRMED broadcom wl driver (with patch) breaks 3.0 beta 3 0 6 years 6 weeks ago
by contractcooker
n/a
Studio 64 and LynxOne audio card? 9 6 years 6 weeks ago
by rayj
6 years 3 weeks ago
by rayj
VIA VT82XX - No Sound in 3.0 2 6 years 6 weeks ago
by wolfear
6 years 6 weeks ago
by wolfear
Okay, how do I install this...... 5 6 years 7 weeks ago
by miden
6 years 6 weeks ago
by skullnotions
kernel on 2.1 3 6 years 7 weeks ago
by stratojaune
6 years 7 weeks ago
by stratojaune
system will not boot after install 8 6 years 7 weeks ago
by miden
6 years 7 weeks ago
by skullnotions
64studio beta3.0 In Left channel a click is heard. 2 6 years 7 weeks ago
by amadeus
6 years 7 weeks ago
by amadeus
New upgrades proposed: problems 45 6 years 7 weeks ago
by madforthenet
6 years 5 weeks ago
by madforthenet
USB audio interface (Audio 4 DJ) 1 6 years 7 weeks ago
by contractcooker
6 years 7 weeks ago
by contractcooker
[64 Studio 3.0] Network Installation: No CD-ROM detected 4 6 years 7 weeks ago
by GraysonPeddie
5 years 48 weeks ago
by capoeira
Install new ALSA driver cmpiling from source 0 6 years 7 weeks ago
by madforthenet
n/a
Gnome Themes are gone .... and Gdm is on the fritz 4 6 years 8 weeks ago
by amadeus
6 years 7 weeks ago
by amadeus
Wireless card 4965AGN just doesn't work 2 6 years 8 weeks ago
by marcos
6 years 7 weeks ago
by marcos
Multi-boot with Fedora10 1 6 years 8 weeks ago
by marshalx37
6 years 8 weeks ago
by Pablo
Libraw1394 in Beta 3.0 - modprobe raw1394 will not load module 12 6 years 8 weeks ago
by Elias
5 years 46 weeks ago
by sava
First test for audio recording - beta3 2 6 years 8 weeks ago
by SEO Honolulu
6 years 8 weeks ago
by SEO Honolulu
Syndicate content