Installation

TopicRepliessort iconCreatedLast reply
LiveCD video mode not supported 1 7 years 49 weeks ago
by birmaan
7 years 49 weeks ago
by birmaan
Sound Blaster Live 1 8 years 2 days ago
by deadgobby
8 years 2 days ago
by deadgobby
Live CD only boots in failsafe mode. 1 8 years 5 days ago
by Ric
8 years 5 days ago
by lemule
How do I know what model of wireless card I have? 1 8 years 1 week ago
by saghaulor
8 years 1 week ago
by gypsy_roadhog
newbie, install failure 1 8 years 2 weeks ago
by cyber punk
8 years 1 week ago
by Quentin Harley
how do i upgrade to the latest version of 64 studio from 1.0? 1 8 years 2 weeks ago
by burgermeister
8 years 2 weeks ago
by burgermeister
64studio to go with ubuntu 1 8 years 5 weeks ago
by js72
8 years 5 weeks ago
by sirven
X won't work on 2.0 Live CD 1 8 years 5 weeks ago
by nikyns
8 years 5 weeks ago
by Quentin Harley
64studio 2.0 "Setting up clock" stalls. 1 8 years 7 weeks ago
by jk47
8 years 3 weeks ago
by Daniel
Release file not found during installation 1 8 years 8 weeks ago
by budindefran
8 years 3 weeks ago
by Daniel
new user on intel dq965gf motherboard w/core2duo 1 8 years 9 weeks ago
by The_Bradster
8 years 9 weeks ago
by The_Bradster
nForce 430 Drivers 1 8 years 11 weeks ago
by Elias
8 years 4 weeks ago
by wjl
ASUS Pundit1 P1-AH2 1 8 years 11 weeks ago
by 4tm
8 years 4 weeks ago
by wjl
installer lists both sata drives in 1.0 but only the first in the 1.4 installer, what gives? 1 8 years 13 weeks ago
by audiojunkie
8 years 13 weeks ago
by jaywilson
screen rotation 2 5 years 3 weeks ago
by miden
2 years 19 weeks ago
by Daniel
Install Issues 2 5 years 29 weeks ago
by longjohn
5 years 29 weeks ago
by totalchaos
AMD64 live CD Install 2 5 years 31 weeks ago
by a_waring
5 years 30 weeks ago
by a_waring
Upgrade to 3.0beta3 2 5 years 31 weeks ago
by juan
5 years 31 weeks ago
by juan
I need some SERIOUS help with this whole CD installation thing... 2 5 years 45 weeks ago
by Watchman
5 years 45 weeks ago
by Watchman
64studio beta 3.0 question 2 5 years 45 weeks ago
by cmay
5 years 45 weeks ago
by cmay
What's up with dependencies problem ? 2 5 years 52 weeks ago
by ttoine
5 years 51 weeks ago
by ttoine
sata DVD and HD not recognized 2 6 years 1 week ago
by yann
5 years 35 weeks ago
by pauls
No ethernet connection with Ateros interface & 64Studio 2.1 2 6 years 3 weeks ago
by louphil
6 years 1 week ago
by louphil
problems installing 2.1 with Tetex.bin 2 6 years 3 weeks ago
by stevedownes
6 years 3 weeks ago
by stevedownes
How to set resolution higher than 800x600 on HP HDX18 laptop? 2 6 years 3 weeks ago
by maarten
6 years 2 weeks ago
by maarten
Syndicate content