Installation

Topicsort iconRepliesCreatedLast reply
Network Configuration 1 7 years 32 weeks ago
by Gajus
7 years 32 weeks ago
by Gajus
Neither ethernet or wifi interface detected 1 6 years 15 weeks ago
by luc
6 years 15 weeks ago
by Quentin Harley
Need Help with ALSA 1 6 years 4 weeks ago
by contractcooker
6 years 4 weeks ago
by skullnotions
Need help installing 64Studio on an external drive 3 6 years 45 weeks ago
by seedpress
6 years 45 weeks ago
by Havoc
Need help fast? 64-studio development list... 0 7 years 47 weeks ago
by Quentin Harley
n/a
ndiswrapper module wont load 1 6 years 1 week ago
by fizban8
6 years 6 days ago
by capoeira
Navigate in terminal 3 6 years 31 weeks ago
by markf
6 years 31 weeks ago
by markf
Native windowns VST/VSTI to work? 2 6 years 19 weeks ago
by zzz666zzz
6 years 15 weeks ago
by cinder
na 0 7 years 18 weeks ago
by Micprop
n/a
N00b Questions 2 6 years 27 weeks ago
by Zangetsu
6 years 27 weeks ago
by Quentin Harley
My experince installing 64Studio-Doc at the radar station 6 7 years 1 week ago
by capitan_mission
6 years 44 weeks ago
by hm3
my experience on al compaq presario 2100 2 7 years 39 weeks ago
by 1212dl
7 years 39 weeks ago
by Quentin Harley
My experience of installing 64 studio 4 7 years 16 weeks ago
by reptile
7 years 15 weeks ago
by ttoine
My 64Studio 1.0 can't connect on the web 7 7 years 44 weeks ago
by sirven
7 years 43 weeks ago
by sirven
Multi-boot with Fedora10 1 6 years 8 weeks ago
by marshalx37
6 years 8 weeks ago
by Pablo
Multi disk and multi OS 1 6 years 27 weeks ago
by Elverion
6 years 27 weeks ago
by Quentin Harley
MSI Wind USB KEY installation 1 5 years 47 weeks ago
by eeeskildsen
5 years 46 weeks ago
by angelsguitar
Mouse latency 3 6 years 50 weeks ago
by Rosco
6 years 50 weeks ago
by Rosco
Mounting other drives 1 6 years 32 weeks ago
by sjewins
6 years 32 weeks ago
by Pablo
module ndiswrapper 1 7 years 24 weeks ago
by keb
7 years 24 weeks ago
by keb
MISSING OPERATING SYSTEM 11 7 years 23 weeks ago
by popeyeray
7 years 16 weeks ago
by Quentin Harley
Midisport 2x2 doesn't work with 2.6.22-multimedia 13 7 years 42 weeks ago
by Patrice Brousseau
7 years 22 weeks ago
by Patrice Brousseau
mdadm error on first boot 0 5 years 31 weeks ago
by scaylos
n/a
matrox triplehead2go - anyone using one of these? 1 5 years 34 weeks ago
by BabaG
5 years 34 weeks ago
by BabaG
Making a drive image/ISO 4 6 years 50 weeks ago
by mick.ca
6 years 50 weeks ago
by picothinker
Syndicate content