Installation

TopicRepliesCreatedsort iconLast reply
64studio 2.0 "Setting up clock" stalls. 1 6 years 39 weeks ago
by jk47
6 years 35 weeks ago
by Daniel
Problems installing on compaq laptop? try this 0 6 years 38 weeks ago
by Nate
n/a
My 64Studio 1.0 can't connect on the web 7 6 years 38 weeks ago
by sirven
6 years 37 weeks ago
by sirven
32 bit version 4 6 years 38 weeks ago
by slowhand
6 years 38 weeks ago
by slowhand
Installation failure: no cd-rom drive found or is not mounted 4 6 years 37 weeks ago
by arireisner
6 years 36 weeks ago
by arireisner
1.4 works 2.0 doesn't 5 6 years 37 weeks ago
by noel
6 years 35 weeks ago
by noel
nvidia video driver issue 4 6 years 37 weeks ago
by mc999
6 years 37 weeks ago
by mc999
X won't work on 2.0 Live CD 1 6 years 37 weeks ago
by nikyns
6 years 37 weeks ago
by Quentin Harley
No joy with nVidia drivers 18 6 years 37 weeks ago
by raspytone
4 years 50 weeks ago
by madforthenet
64studio to go with ubuntu 1 6 years 37 weeks ago
by js72
6 years 37 weeks ago
by sirven
NTFS + 64Studio 2.0 7 6 years 37 weeks ago
by mc999
6 years 29 weeks ago
by funkster1
Boot disk failure 9 6 years 36 weeks ago
by arireisner
6 years 34 weeks ago
by Quentin Harley
Debian To 64 Studio 5 6 years 36 weeks ago
by mentok
6 years 24 weeks ago
by pathetos
SATA, SCSI and EIDE, oh my! 0 6 years 36 weeks ago
by eberg
n/a
Midisport 2x2 doesn't work with 2.6.22-multimedia 13 6 years 35 weeks ago
by Patrice Brousseau
6 years 16 weeks ago
by Patrice Brousseau
64 studio too big to fit on 700 mb cdr. 12 6 years 35 weeks ago
by burgermeister
6 years 33 weeks ago
by Daniel
Newbie having trouble with Broadcom 4311 wireless and M-Audio Ozone 7 6 years 35 weeks ago
by thunder
5 years 14 weeks ago
by cinder
where can i download 64 studio i386 v1.0? 6 6 years 35 weeks ago
by burgermeister
6 years 34 weeks ago
by burgermeister
how do i upgrade to the latest version of 64 studio from 1.0? 1 6 years 34 weeks ago
by burgermeister
6 years 34 weeks ago
by burgermeister
m audio radium 61 midi controller not showing up in jack? 0 6 years 34 weeks ago
by burgermeister
n/a
powernow 3 6 years 34 weeks ago
by Zed2360
6 years 33 weeks ago
by davidpucheta
newbie, install failure 0 6 years 34 weeks ago
by cyber punk
n/a
newbie, install failure 1 6 years 34 weeks ago
by cyber punk
6 years 34 weeks ago
by Quentin Harley
64studio not booting properly after installation. 3 6 years 34 weeks ago
by tuukka.j
6 years 33 weeks ago
by tuukka.j
How do I know what model of wireless card I have? 1 6 years 33 weeks ago
by saghaulor
6 years 33 weeks ago
by gypsy_roadhog
Syndicate content