Installation

TopicRepliesCreatedsort iconLast reply
64 studio questions 5 5 years 49 weeks ago
by 64chambers
5 years 48 weeks ago
by Quentin Harley
update-manager not working because of meta-release file 2 5 years 49 weeks ago
by kaimerra
5 years 49 weeks ago
by kaimerra
Firewire1394 0 5 years 49 weeks ago
by tCzerny
n/a
Multi disk and multi OS 1 5 years 49 weeks ago
by Elverion
5 years 49 weeks ago
by Quentin Harley
strange Nvidia-wineasio error 11 5 years 48 weeks ago
by sandsound
5 years 48 weeks ago
by sandsound
N00b Questions 2 5 years 48 weeks ago
by Zangetsu
5 years 48 weeks ago
by Quentin Harley
Xorg server not working with Intel video board 2 5 years 48 weeks ago
by philippe.macaire
5 years 48 weeks ago
by philippe.macaire
Software to record DVD Double Layer 3 5 years 48 weeks ago
by GonzaloBlues
5 years 45 weeks ago
by Quentin Harley
AR928X Atheros wireless not recognized after install 2 5 years 47 weeks ago
by angelsguitar
5 years 46 weeks ago
by angelsguitar
Help on installing Intel Mobile 4 Series Chipset Integrated Graphics Controller (rev 07) 6 5 years 47 weeks ago
by angelsguitar
5 years 34 weeks ago
by angelsguitar
X Problems 3 5 years 46 weeks ago
by jeg1972
5 years 46 weeks ago
by jeg1972
USB Sound card 5 5 years 46 weeks ago
by Rudl
5 years 45 weeks ago
by Pablo
audiophile 192 4 5 years 46 weeks ago
by pwdup
5 years 13 weeks ago
by Quentin Harley
Changing FAT32 drive permission 3 5 years 46 weeks ago
by mrufino1
5 years 45 weeks ago
by mrufino1
No Internet after Installation 10 5 years 45 weeks ago
by weissnich
5 years 42 weeks ago
by barks
Can´t find installed program 2 5 years 45 weeks ago
by Rudl
5 years 39 weeks ago
by svenoxtoby
Super collider 0 5 years 45 weeks ago
by Rudl
n/a
What is the procedure of upgrading to lenny based beta? 0 5 years 45 weeks ago
by alikthename
n/a
Tried to make an update of Gimp 1 5 years 45 weeks ago
by Rudl
5 years 45 weeks ago
by Quentin Harley
Internet works for 30 seconds then fails 3 5 years 45 weeks ago
by CalonDdraig
5 years 40 weeks ago
by CalonDdraig
Blank screen during installation of version 2.1 13 5 years 44 weeks ago
by philippe.macaire
5 years 11 weeks ago
by Quentin Harley
rtirq conflict 0 5 years 43 weeks ago
by len
n/a
USB-- no place to mount from 2 5 years 43 weeks ago
by Brigham
5 years 43 weeks ago
by Brigham
The Installation doesn't start at all 6 5 years 43 weeks ago
by applerock
5 years 37 weeks ago
by applerock
Just starting out - Please help on versions. 0 5 years 43 weeks ago
by GTrax
n/a
Syndicate content