Installation

TopicRepliesCreatedsort iconLast reply
Livecd's username and password? 6 7 years 5 weeks ago
by rick128
4 years 14 weeks ago
by Quentin Harley
my experience on al compaq presario 2100 2 7 years 5 weeks ago
by 1212dl
7 years 5 weeks ago
by Quentin Harley
Live CD only boots in failsafe mode. 1 7 years 4 weeks ago
by Ric
7 years 4 weeks ago
by lemule
Lame not installing 2 7 years 4 weeks ago
by lemule
7 years 4 weeks ago
by lemule
Install from live CD ? 2 7 years 4 weeks ago
by Ric
7 years 4 weeks ago
by Ric
Just an eyecandy question 0 7 years 4 weeks ago
by js72
n/a
Sound Blaster Live 1 7 years 4 weeks ago
by deadgobby
7 years 4 weeks ago
by deadgobby
How do i install PPPOE for my broadband internet ???? 8 7 years 4 weeks ago
by Strawberryjam
6 years 18 weeks ago
by docsharp01
Where is my Ethernet Card? problems at 64Studio installation 10 7 years 4 weeks ago
by ermo
6 years 32 weeks ago
by picothinker
Guidance needed 9 7 years 3 weeks ago
by exposeenmity
7 years 1 week ago
by Buster
HD Detection during INSTALL 0 7 years 3 weeks ago
by BlessedOne72
n/a
sound without jack, no sound with jack 6 7 years 2 weeks ago
by iplayfast
5 years 20 weeks ago
by Quentin Harley
Graphical Interface does not start 4 7 years 2 weeks ago
by Pablo
7 years 2 weeks ago
by Quentin Harley
Wrong screen resolution when starting up 2 7 years 2 weeks ago
by veldman
7 years 1 week ago
by veldman
SATA DVD drive not detected on 64studio install dvd 4 7 years 1 week ago
by robert
5 years 37 weeks ago
by skullnotions
LiveCD video mode not supported 1 7 years 1 week ago
by birmaan
7 years 1 week ago
by birmaan
Wvdial on future release. 2 7 years 1 week ago
by vonsai
6 years 42 weeks ago
by PotHead
Line in problems 6 7 years 1 week ago
by Biteydog
7 years 6 days ago
by Biteydog
AMD kernel image 2 7 years 1 week ago
by myrddinemrys
7 years 6 days ago
by myrddinemrys
Can't mount disk 1 7 years 3 days ago
by Krille
7 years 2 days ago
by Krille
XFS & LVM support? 0 7 years 2 days ago
by baxter
n/a
freebob / jack won't start since upgrading to 2.1~pre2 3 7 years 2 days ago
by facochere
6 years 52 weeks ago
by facochere
No Sound After Hard Disk Installation of v2.0 10 7 years 19 hours ago
by OzBoomer
6 years 16 weeks ago
by Icemouse
Thinking installing 64studio but some questions 4 6 years 52 weeks ago
by emerge
6 years 51 weeks ago
by tinivole
Cinelerra OpenGL 1 6 years 51 weeks ago
by emerge
6 years 51 weeks ago
by emerge
Syndicate content