Installation

TopicRepliesCreatedsort iconLast reply
Another XServer/NVidia debacle 0 6 years 33 weeks ago
by brento73
n/a
Upgrading Problem 19 6 years 33 weeks ago
by louphil
6 years 31 weeks ago
by louphil
64 or i386 1 6 years 32 weeks ago
by js72
6 years 32 weeks ago
by js72
Super old software, why? 22 6 years 31 weeks ago
by mcskelle
6 years 23 weeks ago
by funkster1
Upgrading to 2.1 2 6 years 31 weeks ago
by mcskelle
6 years 31 weeks ago
by Quentin Harley
don't have a dvd burner. grub 4 6 years 31 weeks ago
by briwood
6 years 31 weeks ago
by Quentin Harley
Building Ardour 1 6 years 31 weeks ago
by nicolab80
6 years 31 weeks ago
by Quentin Harley
Basic Wine question 12 6 years 30 weeks ago
by johne53
6 years 29 weeks ago
by johne53
new mac pro, what flavor to download? 2 6 years 29 weeks ago
by BabaG
6 years 29 weeks ago
by BabaG
Repository Trouble 7 6 years 29 weeks ago
by mattephotofinish
6 years 28 weeks ago
by mattephotofinish
I have no idea what I'm doing 2 6 years 29 weeks ago
by mattephotofinish
6 years 28 weeks ago
by johne53
new mac pro installation fails 14 6 years 29 weeks ago
by BabaG
6 years 28 weeks ago
by Quentin Harley
Installation confusion 1 6 years 28 weeks ago
by kreeyon
6 years 28 weeks ago
by kreeyon
Loading Grub Fails 7 6 years 28 weeks ago
by kreeyon
6 years 28 weeks ago
by skullnotions
What do I do with a ",deb" package 1 6 years 28 weeks ago
by johne53
6 years 28 weeks ago
by johne53
Grub doesn't boot. Partition confusion (solved) 5 6 years 28 weeks ago
by Pablo
6 years 23 weeks ago
by t_sysimetsa
Help no dvd want to install 11 6 years 28 weeks ago
by air4time
6 years 27 weeks ago
by skullnotions
no sound intel imac 2 6 years 28 weeks ago
by Jbz
6 years 28 weeks ago
by Jbz
My experince installing 64Studio-Doc at the radar station 6 6 years 27 weeks ago
by capitan_mission
6 years 17 weeks ago
by hm3
Realtek soundcard : No sound! 5 6 years 26 weeks ago
by Tch3tch
6 years 26 weeks ago
by Tch3tch
How to upgrade to the developer - branch 1 6 years 26 weeks ago
by zettberlin
6 years 26 weeks ago
by Quentin Harley
partition error while installing 23 6 years 26 weeks ago
by nlz
6 years 24 weeks ago
by Icemouse
Getting the latest package in synaptic? 1 6 years 26 weeks ago
by Tch3tch
6 years 26 weeks ago
by Quentin Harley
XFCE installation in 64 Studio 3 6 years 25 weeks ago
by mick.ca
6 years 25 weeks ago
by skullnotions
perfect install.....won't start 24 6 years 25 weeks ago
by cclofton
6 years 3 weeks ago
by Icemouse
Syndicate content