Installation

TopicRepliesCreatedLast replysort icon
nvidia video driver issue 4 7 years 1 day ago
by mc999
7 years 23 hours ago
by mc999
64studio to go with ubuntu 1 7 years 14 hours ago
by js72
7 years 14 hours ago
by sirven
My 64Studio 1.0 can't connect on the web 7 7 years 5 days ago
by sirven
7 years 14 hours ago
by sirven
nForce 430 Drivers 1 7 years 6 weeks ago
by Elias
6 years 52 weeks ago
by wjl
ASUS Pundit1 P1-AH2 1 7 years 6 weeks ago
by 4tm
6 years 52 weeks ago
by wjl
Installation failure: no cd-rom drive found or is not mounted 4 7 years 4 days ago
by arireisner
6 years 51 weeks ago
by arireisner
SATA, SCSI and EIDE, oh my! 0 6 years 50 weeks ago
by eberg
n/a
1.4 works 2.0 doesn't 5 7 years 3 days ago
by noel
6 years 50 weeks ago
by noel
Release file not found during installation 1 7 years 3 weeks ago
by budindefran
6 years 50 weeks ago
by Daniel
64studio 2.0 "Setting up clock" stalls. 1 7 years 2 weeks ago
by jk47
6 years 50 weeks ago
by Daniel
Boot disk failure 9 6 years 51 weeks ago
by arireisner
6 years 49 weeks ago
by Quentin Harley
where can i download 64 studio i386 v1.0? 6 6 years 49 weeks ago
by burgermeister
6 years 49 weeks ago
by burgermeister
m audio radium 61 midi controller not showing up in jack? 0 6 years 49 weeks ago
by burgermeister
n/a
how do i upgrade to the latest version of 64 studio from 1.0? 1 6 years 49 weeks ago
by burgermeister
6 years 49 weeks ago
by burgermeister
newbie, install failure 0 6 years 49 weeks ago
by cyber punk
n/a
newbie, install failure 1 6 years 49 weeks ago
by cyber punk
6 years 49 weeks ago
by Quentin Harley
64 studio too big to fit on 700 mb cdr. 12 6 years 50 weeks ago
by burgermeister
6 years 48 weeks ago
by Daniel
64studio not booting properly after installation. 3 6 years 49 weeks ago
by tuukka.j
6 years 48 weeks ago
by tuukka.j
How do I know what model of wireless card I have? 1 6 years 48 weeks ago
by saghaulor
6 years 48 weeks ago
by gypsy_roadhog
my experience on al compaq presario 2100 2 6 years 48 weeks ago
by 1212dl
6 years 48 weeks ago
by Quentin Harley
Live CD only boots in failsafe mode. 1 6 years 47 weeks ago
by Ric
6 years 47 weeks ago
by lemule
powernow 3 6 years 49 weeks ago
by Zed2360
6 years 47 weeks ago
by davidpucheta
Lame not installing 2 6 years 47 weeks ago
by lemule
6 years 47 weeks ago
by lemule
Install from live CD ? 2 6 years 47 weeks ago
by Ric
6 years 47 weeks ago
by Ric
Just an eyecandy question 0 6 years 47 weeks ago
by js72
n/a
Syndicate content