Installation

TopicRepliesCreatedLast replysort icon
The Installation doesn't start at all 6 5 years 47 weeks ago
by applerock
5 years 42 weeks ago
by applerock
Native windowns VST/VSTI to work? 2 5 years 44 weeks ago
by zzz666zzz
5 years 41 weeks ago
by cinder
Neither ethernet or wifi interface detected 1 5 years 40 weeks ago
by luc
5 years 40 weeks ago
by Quentin Harley
Synaptic Manager / Read Markings 4 5 years 40 weeks ago
by tCzerny
5 years 40 weeks ago
by Quentin Harley
Problems with GRUB 4 5 years 40 weeks ago
by azzapkp
5 years 40 weeks ago
by azzapkp
Running sweet so far! 2 5 years 40 weeks ago
by azzapkp
5 years 40 weeks ago
by azzapkp
revisiting intel mac pro installation attempt 5 5 years 39 weeks ago
by BabaG
5 years 39 weeks ago
by BabaG
Inst on 2 disks 2 5 years 39 weeks ago
by johu
5 years 39 weeks ago
by johu
installer not recognizing hdd 4 5 years 39 weeks ago
by myrddinemrys
5 years 39 weeks ago
by myrddinemrys
Bug in 3.0 beta installer 0 5 years 39 weeks ago
by rytmisk
n/a
repositories for 7600GS 3 5 years 39 weeks ago
by johu
5 years 39 weeks ago
by johu
Upgrading from ubuntu 8.10. Is it possible? 5 5 years 39 weeks ago
by contractcooker
5 years 39 weeks ago
by skullnotions
3.0 beta1, no kernel problem 14 5 years 39 weeks ago
by myrddinemrys
5 years 38 weeks ago
by contractcooker
problems installing in virtual box 0 5 years 38 weeks ago
by polishedgems
n/a
Problems with USB Midisport (M Audio) MIDI Interfaces, and workaround 1 5 years 38 weeks ago
by angelsguitar
5 years 38 weeks ago
by angelsguitar
Help on installing Intel Mobile 4 Series Chipset Integrated Graphics Controller (rev 07) 6 5 years 51 weeks ago
by angelsguitar
5 years 38 weeks ago
by angelsguitar
Wireless ralink chipset 1 5 years 38 weeks ago
by 64chambers
5 years 38 weeks ago
by Quentin Harley
how to install flash? 2 5 years 38 weeks ago
by tresbordones
5 years 38 weeks ago
by tresbordones
Grub error: cannot load operating system 25 6 years 17 weeks ago
by jukingeo
5 years 38 weeks ago
by Quentin Harley
64 Studio 3.0 Beta 2 released 17 5 years 39 weeks ago
by Quentin Harley
5 years 38 weeks ago
by skullnotions
Trouble with WineASIO after installation 0 5 years 37 weeks ago
by caleb
n/a
64 questions 20 5 years 43 weeks ago
by 64chambers
5 years 37 weeks ago
by hm3
64Studio pubkey 12 5 years 38 weeks ago
by stratojaune
5 years 37 weeks ago
by skullnotions
no sound after a fresh install of Beta3 ? Have a look here ! 0 5 years 37 weeks ago
by stratojaune
n/a
kernel headers 3 5 years 37 weeks ago
by youki
5 years 37 weeks ago
by youki
Syndicate content