Installation

TopicRepliesCreatedLast replysort icon
Loading Grub Fails 7 6 years 19 weeks ago
by kreeyon
6 years 19 weeks ago
by skullnotions
new mac pro installation fails 14 6 years 20 weeks ago
by BabaG
6 years 19 weeks ago
by Quentin Harley
no sound intel imac 2 6 years 19 weeks ago
by Jbz
6 years 19 weeks ago
by Jbz
Help no dvd want to install 11 6 years 19 weeks ago
by air4time
6 years 18 weeks ago
by skullnotions
Network problem - eth0: transmit timed out' 7 6 years 25 weeks ago
by opp
6 years 18 weeks ago
by opp
How do i install PPPOE for my broadband internet ???? 8 7 years 3 weeks ago
by Strawberryjam
6 years 17 weeks ago
by docsharp01
Realtek soundcard : No sound! 5 6 years 17 weeks ago
by Tch3tch
6 years 17 weeks ago
by Tch3tch
How to upgrade to the developer - branch 1 6 years 17 weeks ago
by zettberlin
6 years 17 weeks ago
by Quentin Harley
Getting the latest package in synaptic? 1 6 years 17 weeks ago
by Tch3tch
6 years 17 weeks ago
by Quentin Harley
XFCE fails to install 2 6 years 48 weeks ago
by sam_uk
6 years 16 weeks ago
by mick.ca
XFCE installation in 64 Studio 3 6 years 16 weeks ago
by mick.ca
6 years 16 weeks ago
by skullnotions
partition error while installing 23 6 years 17 weeks ago
by nlz
6 years 15 weeks ago
by Icemouse
Unresolvable Dependences 6 6 years 15 weeks ago
by robquin
6 years 15 weeks ago
by robquin
32 and 64 bit on the same HDD? 11 6 years 16 weeks ago
by cyrille
6 years 15 weeks ago
by Icemouse
64studio install and setup on a Dell XPS m1330 3 6 years 16 weeks ago
by ethanay
6 years 15 weeks ago
by ethanay
No Sound After Hard Disk Installation of v2.0 10 6 years 51 weeks ago
by OzBoomer
6 years 15 weeks ago
by Icemouse
Mouse latency 3 6 years 15 weeks ago
by Rosco
6 years 15 weeks ago
by Rosco
Super old software, why? 22 6 years 22 weeks ago
by mcskelle
6 years 14 weeks ago
by funkster1
installing Freewheeling 0.5.6 from svn, still no go here 3 6 years 15 weeks ago
by funkster1
6 years 14 weeks ago
by funkster1
Making a drive image/ISO 4 6 years 15 weeks ago
by mick.ca
6 years 14 weeks ago
by picothinker
Can't get past flashplugin-nonfree 3 6 years 14 weeks ago
by Rott3nHippi3
6 years 14 weeks ago
by Quentin Harley
New with a few questions. 18 6 years 15 weeks ago
by Havoc
6 years 14 weeks ago
by Havoc
ati mobility radeon HD2600 n hda intel on asus x5s2a problems.. 1 6 years 14 weeks ago
by rabi3
6 years 14 weeks ago
by Quentin Harley
Grub doesn't boot. Partition confusion (solved) 5 6 years 19 weeks ago
by Pablo
6 years 14 weeks ago
by t_sysimetsa
Can't build acx100 for wireless DWL-520+ 8 6 years 14 weeks ago
by jaywilson
6 years 13 weeks ago
by t_sysimetsa
Syndicate content