Installation

TopicRepliesCreatedLast replysort icon
Loading Grub Fails 7 5 years 49 weeks ago
by kreeyon
5 years 49 weeks ago
by skullnotions
new mac pro installation fails 14 5 years 49 weeks ago
by BabaG
5 years 49 weeks ago
by Quentin Harley
no sound intel imac 2 5 years 49 weeks ago
by Jbz
5 years 49 weeks ago
by Jbz
Help no dvd want to install 11 5 years 49 weeks ago
by air4time
5 years 48 weeks ago
by skullnotions
Network problem - eth0: transmit timed out' 7 6 years 3 weeks ago
by opp
5 years 48 weeks ago
by opp
How do i install PPPOE for my broadband internet ???? 8 6 years 33 weeks ago
by Strawberryjam
5 years 47 weeks ago
by docsharp01
Realtek soundcard : No sound! 5 5 years 47 weeks ago
by Tch3tch
5 years 47 weeks ago
by Tch3tch
How to upgrade to the developer - branch 1 5 years 47 weeks ago
by zettberlin
5 years 47 weeks ago
by Quentin Harley
Getting the latest package in synaptic? 1 5 years 46 weeks ago
by Tch3tch
5 years 46 weeks ago
by Quentin Harley
XFCE fails to install 2 6 years 25 weeks ago
by sam_uk
5 years 46 weeks ago
by mick.ca
XFCE installation in 64 Studio 3 5 years 46 weeks ago
by mick.ca
5 years 46 weeks ago
by skullnotions
partition error while installing 23 5 years 47 weeks ago
by nlz
5 years 45 weeks ago
by Icemouse
Unresolvable Dependences 6 5 years 45 weeks ago
by robquin
5 years 45 weeks ago
by robquin
32 and 64 bit on the same HDD? 11 5 years 45 weeks ago
by cyrille
5 years 45 weeks ago
by Icemouse
64studio install and setup on a Dell XPS m1330 3 5 years 45 weeks ago
by ethanay
5 years 45 weeks ago
by ethanay
No Sound After Hard Disk Installation of v2.0 10 6 years 28 weeks ago
by OzBoomer
5 years 45 weeks ago
by Icemouse
Mouse latency 3 5 years 45 weeks ago
by Rosco
5 years 45 weeks ago
by Rosco
Super old software, why? 22 6 years 2 days ago
by mcskelle
5 years 44 weeks ago
by funkster1
installing Freewheeling 0.5.6 from svn, still no go here 3 5 years 45 weeks ago
by funkster1
5 years 44 weeks ago
by funkster1
Making a drive image/ISO 4 5 years 44 weeks ago
by mick.ca
5 years 44 weeks ago
by picothinker
Can't get past flashplugin-nonfree 3 5 years 44 weeks ago
by Rott3nHippi3
5 years 44 weeks ago
by Quentin Harley
New with a few questions. 18 5 years 45 weeks ago
by Havoc
5 years 44 weeks ago
by Havoc
ati mobility radeon HD2600 n hda intel on asus x5s2a problems.. 1 5 years 43 weeks ago
by rabi3
5 years 43 weeks ago
by Quentin Harley
Grub doesn't boot. Partition confusion (solved) 5 5 years 49 weeks ago
by Pablo
5 years 43 weeks ago
by t_sysimetsa
Can't build acx100 for wireless DWL-520+ 8 5 years 44 weeks ago
by jaywilson
5 years 43 weeks ago
by t_sysimetsa
Syndicate content