Installation

TopicRepliessort iconCreatedLast reply
How do i install PPPOE for my broadband internet ???? 8 6 years 33 weeks ago
by Strawberryjam
5 years 48 weeks ago
by docsharp01
Studio 64 and LynxOne audio card? 9 5 years 2 weeks ago
by rayj
4 years 51 weeks ago
by rayj
64Studio 3.0 beta 2 intel pro wireless 3945 problem 9 5 years 8 weeks ago
by zoolgoth
4 years 36 weeks ago
by system
system hangs after couple of minutes 9 5 years 25 weeks ago
by flywitness
5 years 24 weeks ago
by Icemouse
Black screen after install 9 5 years 31 weeks ago
by Marc des Vosges
5 years 16 weeks ago
by si
Cannot Display This Video Mode 9 5 years 35 weeks ago
by Harlequin501
5 years 35 weeks ago
by skullnotions
Which version is for me? 9 6 years 25 weeks ago
by johngrinham
6 years 22 weeks ago
by Pablo
Guidance needed 9 6 years 32 weeks ago
by exposeenmity
6 years 30 weeks ago
by Buster
Boot disk failure 9 6 years 37 weeks ago
by arireisner
6 years 36 weeks ago
by Quentin Harley
Weird mouse problem 10 4 years 43 weeks ago
by angelsguitar
4 years 41 weeks ago
by angelsguitar
64 studio 3.0 beta3 and jack-dev 10 4 years 44 weeks ago
by weng
4 years 40 weeks ago
by Quentin Harley
NO swap format 10 5 years 13 weeks ago
by 64chambers
5 years 12 weeks ago
by 64chambers
No Internet after Installation 10 5 years 19 weeks ago
by weissnich
5 years 16 weeks ago
by barks
Sound Problem - Soundblaster Live 10 5 years 37 weeks ago
by mc17strat
5 years 37 weeks ago
by Quentin Harley
[64 Studio 2.1] "Begin: Waiting for root file system" - Hang 10 5 years 38 weeks ago
by GraysonPeddie
5 years 38 weeks ago
by GraysonPeddie
Alternative bootloader to Grub 10 5 years 39 weeks ago
by jukingeo
5 years 38 weeks ago
by jukingeo
Info: Tri-boot system / Asus P5Q Pro / "No common CD-ROM drive was detected." 10 5 years 39 weeks ago
by Locar
4 years 42 weeks ago
by mfigley
No Sound After Hard Disk Installation of v2.0 10 6 years 29 weeks ago
by OzBoomer
5 years 46 weeks ago
by Icemouse
Where is my Ethernet Card? problems at 64Studio installation 10 6 years 33 weeks ago
by ermo
6 years 10 weeks ago
by picothinker
cant compile Ndiswrapper 11 4 years 50 weeks ago
by capoeira
4 years 39 weeks ago
by capoeira
Problem with beta 3 11 5 years 5 weeks ago
by shakky
5 years 5 weeks ago
by skullnotions
strange Nvidia-wineasio error 11 5 years 22 weeks ago
by sandsound
5 years 22 weeks ago
by sandsound
Installation frezes 11 5 years 30 weeks ago
by fipoo
5 years 23 weeks ago
by manganoid
some settings/configurations I can't find 11 5 years 45 weeks ago
by Havoc
5 years 44 weeks ago
by Havoc
32 and 64 bit on the same HDD? 11 5 years 46 weeks ago
by cyrille
5 years 46 weeks ago
by Icemouse
Syndicate content