Installation

TopicRepliessort iconCreatedLast reply
problems installing in virtual box 0 5 years 34 weeks ago
by polishedgems
n/a
Bug in 3.0 beta installer 0 5 years 34 weeks ago
by rytmisk
n/a
Debian lenny and 2.6.26 multimedai kernel real time module compile error? 0 5 years 37 weeks ago
by stratotak
n/a
What exactly does "alsa-source" get me? 0 5 years 40 weeks ago
by johne53
n/a
external firewire drive and firewire audio device 0 5 years 40 weeks ago
by mrufino1
n/a
Just starting out - Please help on versions. 0 5 years 42 weeks ago
by GTrax
n/a
rtirq conflict 0 5 years 43 weeks ago
by len
n/a
What is the procedure of upgrading to lenny based beta? 0 5 years 44 weeks ago
by alikthename
n/a
Super collider 0 5 years 45 weeks ago
by Rudl
n/a
Firewire1394 0 5 years 48 weeks ago
by tCzerny
n/a
64 Studio 2.1 install hangs when loading graphics screen 0 6 years 4 weeks ago
by preetcher
n/a
Basic Wifi instructions 0 6 years 5 weeks ago
by jonathanbrickman0000
n/a
Install nVidia on a nVidia Corporation GeForce 7300 LE card 0 6 years 16 weeks ago
by pandora
n/a
Another XServer/NVidia debacle 0 6 years 28 weeks ago
by brento73
n/a
Bugs in acx100-source 0 6 years 30 weeks ago
by Kacper
n/a
apt upgrade to 2.1-pre11? 0 6 years 30 weeks ago
by picothinker
n/a
Flashplugin non-free 0 6 years 33 weeks ago
by Quentin Harley
n/a
Fresh Install-ended with black screen. 0 6 years 36 weeks ago
by joey45
n/a
na 0 6 years 38 weeks ago
by Micprop
n/a
Testing repository is back in action 0 6 years 41 weeks ago
by Quentin Harley
n/a
/etc/init.d.rc: Permission denied 0 6 years 41 weeks ago
by patatogroover
n/a
Swap *failed* 0 6 years 41 weeks ago
by alidh
n/a
Wired Ethernet Problem 0 6 years 43 weeks ago
by marshalx
n/a
Installing Skype 0 6 years 48 weeks ago
by Elias
n/a
Wubi for 64Studio? 0 6 years 50 weeks ago
by whelmed
n/a
Syndicate content