Installation

TopicRepliessort iconCreatedLast reply
LiveCD video mode not supported 1 6 years 47 weeks ago
by birmaan
6 years 47 weeks ago
by birmaan
Sound Blaster Live 1 6 years 50 weeks ago
by deadgobby
6 years 50 weeks ago
by deadgobby
Live CD only boots in failsafe mode. 1 6 years 51 weeks ago
by Ric
6 years 51 weeks ago
by lemule
How do I know what model of wireless card I have? 1 6 years 51 weeks ago
by saghaulor
6 years 51 weeks ago
by gypsy_roadhog
newbie, install failure 1 7 years 1 day ago
by cyber punk
7 years 17 hours ago
by Quentin Harley
how do i upgrade to the latest version of 64 studio from 1.0? 1 7 years 4 days ago
by burgermeister
7 years 4 days ago
by burgermeister
64studio to go with ubuntu 1 7 years 3 weeks ago
by js72
7 years 3 weeks ago
by sirven
X won't work on 2.0 Live CD 1 7 years 3 weeks ago
by nikyns
7 years 3 weeks ago
by Quentin Harley
64studio 2.0 "Setting up clock" stalls. 1 7 years 5 weeks ago
by jk47
7 years 1 week ago
by Daniel
Release file not found during installation 1 7 years 6 weeks ago
by budindefran
7 years 1 week ago
by Daniel
new user on intel dq965gf motherboard w/core2duo 1 7 years 7 weeks ago
by The_Bradster
7 years 7 weeks ago
by The_Bradster
nForce 430 Drivers 1 7 years 9 weeks ago
by Elias
7 years 3 weeks ago
by wjl
ASUS Pundit1 P1-AH2 1 7 years 9 weeks ago
by 4tm
7 years 3 weeks ago
by wjl
installer lists both sata drives in 1.0 but only the first in the 1.4 installer, what gives? 1 7 years 11 weeks ago
by audiojunkie
7 years 11 weeks ago
by jaywilson
screen rotation 2 4 years 1 week ago
by miden
1 year 17 weeks ago
by Daniel
Install Issues 2 4 years 27 weeks ago
by longjohn
4 years 27 weeks ago
by totalchaos
AMD64 live CD Install 2 4 years 29 weeks ago
by a_waring
4 years 29 weeks ago
by a_waring
Upgrade to 3.0beta3 2 4 years 30 weeks ago
by juan
4 years 29 weeks ago
by juan
I need some SERIOUS help with this whole CD installation thing... 2 4 years 43 weeks ago
by Watchman
4 years 43 weeks ago
by Watchman
64studio beta 3.0 question 2 4 years 43 weeks ago
by cmay
4 years 43 weeks ago
by cmay
What's up with dependencies problem ? 2 4 years 50 weeks ago
by ttoine
4 years 49 weeks ago
by ttoine
sata DVD and HD not recognized 2 4 years 52 weeks ago
by yann
4 years 33 weeks ago
by pauls
No ethernet connection with Ateros interface & 64Studio 2.1 2 5 years 1 week ago
by louphil
5 years 1 day ago
by louphil
problems installing 2.1 with Tetex.bin 2 5 years 1 week ago
by stevedownes
5 years 1 week ago
by stevedownes
How to set resolution higher than 800x600 on HP HDX18 laptop? 2 5 years 1 week ago
by maarten
5 years 1 week ago
by maarten
Syndicate content