Installation

TopicRepliessort iconCreatedLast reply
VLC .9x 2 7 years 26 weeks ago
by juan
7 years 26 weeks ago
by juan
Problems with Acer 5520-5912 laptop and 64Studio 2.1 2 7 years 29 weeks ago
by wesmorrison
7 years 29 weeks ago
by wesmorrison
Blurred screen during install 2 7 years 31 weeks ago
by Krille
7 years 30 weeks ago
by Krille
'Select and Install Software' fails when installing 2 7 years 33 weeks ago
by richardt
7 years 33 weeks ago
by richardt
How can I determine the version of installed 64studio 2 7 years 36 weeks ago
by jschoeni
7 years 36 weeks ago
by jschoeni
Setup Advice Wanted 2 7 years 38 weeks ago
by noarms
7 years 38 weeks ago
by noarms
Installation halts at installing base system. 2 7 years 41 weeks ago
by impergium
7 years 41 weeks ago
by gabrbedd
install DVD hangs at "io scheduler cfq registered" 2 7 years 42 weeks ago
by grizzly69
7 years 42 weeks ago
by grizzly69
Getting NVIDIA drivers to work in 2.1 2 7 years 47 weeks ago
by Takabuntu
7 years 30 weeks ago
by socphoenix
no sound intel imac 2 7 years 51 weeks ago
by Jbz
7 years 51 weeks ago
by Jbz
I have no idea what I'm doing 2 8 years 1 day ago
by mattephotofinish
7 years 52 weeks ago
by johne53
new mac pro, what flavor to download? 2 8 years 2 days ago
by BabaG
8 years 2 days ago
by BabaG
Upgrading to 2.1 2 8 years 2 weeks ago
by mcskelle
8 years 2 weeks ago
by Quentin Harley
No boot on AMD64x2 2 8 years 8 weeks ago
by putz
8 years 8 weeks ago
by Daniel
Display Settngs - nvidia - limited screen resolutions? 2 8 years 8 weeks ago
by goldfarb
7 years 36 weeks ago
by thomasphillpotts
NVIDIA error that isn't fixed by Vesa drivers 2 8 years 8 weeks ago
by socphoenix
8 years 8 weeks ago
by socphoenix
IoMMU problems, plus a few more at install 2 8 years 10 weeks ago
by Manhed
8 years 10 weeks ago
by Manhed
Problems with fresh install (dependencies) 2 8 years 13 weeks ago
by reptile
8 years 13 weeks ago
by reptile
Hello again... can't boot after installing 2.0 from LXF 2 8 years 13 weeks ago
by mmmmna
8 years 13 weeks ago
by picothinker
Installing Windoze XP AFTER 64studio 2 8 years 14 weeks ago
by MrsColumbo
8 years 14 weeks ago
by MrsColumbo
gnome fails to start after chsh or vipw /usr/bin/zsh or /bin/zsh 2 8 years 16 weeks ago
by marc
8 years 16 weeks ago
by marc
Upgrade from Debian Etch to 64Studio? 2 8 years 19 weeks ago
by Wolfstein
8 years 19 weeks ago
by Wolfstein
Install error: Can't identify version, installation halted 2 8 years 24 weeks ago
by dcd
8 years 24 weeks ago
by dcd
select and install software fails 2 8 years 25 weeks ago
by sgr119
8 years 17 weeks ago
by Quentin Harley
DSL/PPPoe configuration 2 8 years 25 weeks ago
by Half Balford
8 years 22 weeks ago
by alex stone
Syndicate content