Installation

Topicsort iconRepliesCreatedLast reply
nForce 430 Drivers 1 7 years 19 weeks ago
by Elias
7 years 13 weeks ago
by wjl
nforce2 soundstorm spdif 1 6 years 12 weeks ago
by darkness
6 years 12 weeks ago
by darkness
nic not detected 0 5 years 2 weeks ago
by sandsound
n/a
No Acceptable C Compiler Found 3 6 years 2 weeks ago
by Heartarchy
6 years 2 weeks ago
by Quentin Harley
No boot on AMD64x2 2 6 years 33 weeks ago
by putz
6 years 33 weeks ago
by Daniel
no cd rom found during install 1 5 years 41 weeks ago
by crx
5 years 41 weeks ago
by skullnotions
No cd-rom found 1 6 years 45 weeks ago
by AllanP
6 years 45 weeks ago
by genpo
No ethernet connection with Ateros interface & 64Studio 2.1 2 5 years 11 weeks ago
by louphil
5 years 10 weeks ago
by louphil
No Firewire (ieee1384) in default kernel 4 5 years 20 weeks ago
by bloodniece
5 years 20 weeks ago
by Quentin Harley
No Internet after Installation 10 5 years 46 weeks ago
by weissnich
5 years 43 weeks ago
by barks
No internet connection after install, please help... 1 4 years 26 weeks ago
by dougal
4 years 26 weeks ago
by Quentin Harley
No joy with nVidia drivers 18 7 years 13 weeks ago
by raspytone
5 years 26 weeks ago
by madforthenet
no sound 2 5 years 31 weeks ago
by contractcooker
5 years 31 weeks ago
by Quentin Harley
no sound after a fresh install of Beta3 ? Have a look here ! 0 5 years 34 weeks ago
by stratojaune
n/a
No Sound After Hard Disk Installation of v2.0 10 7 years 4 weeks ago
by OzBoomer
6 years 20 weeks ago
by Icemouse
No sound from 64studio version 1 1 6 years 46 weeks ago
by johne53
6 years 46 weeks ago
by johne53
no sound intel imac 2 6 years 25 weeks ago
by Jbz
6 years 24 weeks ago
by Jbz
No sound system: why ? 1 5 years 32 weeks ago
by madforthenet
5 years 32 weeks ago
by madforthenet
NO swap format 10 5 years 40 weeks ago
by 64chambers
5 years 39 weeks ago
by 64chambers
Non-detection of SATA drive plus Display and NIC Issues 8 5 years 51 weeks ago
by deepee
4 years 42 weeks ago
by peekolo
Not fglrx, but fbdev... 2 7 years 2 weeks ago
by ermo
7 years 2 weeks ago
by davidpucheta
Not getting match for md5checksum after burning amd64.iso to dvd+r 2 7 years 1 week ago
by Jobester
7 years 1 week ago
by Jobester
NTFS + 64Studio 2.0 7 7 years 13 weeks ago
by mc999
7 years 5 weeks ago
by funkster1
Nvidia - resolution 1 7 years 2 weeks ago
by sirven
7 years 1 week ago
by cyrille
Nvidia accelerated driver? 7 7 years 20 weeks ago
by flatko
7 years 15 weeks ago
by cyrille
Syndicate content