Installation

Topicsort iconRepliesCreatedLast reply
Where can i download v 3.0 ??? Please tell me ? 1 5 years 33 weeks ago
by barks
5 years 33 weeks ago
by Quentin Harley
Where is my Ethernet Card? problems at 64Studio installation 10 6 years 50 weeks ago
by ermo
6 years 27 weeks ago
by picothinker
Where is skullnotions (Dave)? 5 5 years 13 weeks ago
by jmccanna
5 years 12 weeks ago
by skullnotions
Where is the KERNELPATH ? 2 5 years 5 weeks ago
by mychance
5 years 5 weeks ago
by Icemouse
Where to get 64 Studio 3.3 alpha1 4 4 years 18 weeks ago
by angelsguitar
4 years 17 weeks ago
by Jick Duck
Which version is for me? 9 6 years 42 weeks ago
by johngrinham
6 years 40 weeks ago
by Pablo
Will 64 Install On Sata Drives? 1 5 years 31 weeks ago
by philip888
5 years 31 weeks ago
by Quentin Harley
will these apps work on studio 64> 0 5 years 10 weeks ago
by bluefoot
n/a
Wired Ethernet Problem 0 6 years 35 weeks ago
by marshalx
n/a
Wireless card 4965AGN just doesn't work 2 5 years 20 weeks ago
by marcos
5 years 19 weeks ago
by marcos
Wireless ralink chipset 1 5 years 25 weeks ago
by 64chambers
5 years 25 weeks ago
by Quentin Harley
Wrong screen resolution when starting up 2 6 years 48 weeks ago
by veldman
6 years 48 weeks ago
by veldman
Wubi for 64Studio? 0 6 years 42 weeks ago
by whelmed
n/a
Wvdial on future release. 2 6 years 47 weeks ago
by vonsai
6 years 36 weeks ago
by PotHead
X Problems 3 5 years 37 weeks ago
by jeg1972
5 years 37 weeks ago
by jeg1972
X won't work on 2.0 Live CD 1 7 years 3 weeks ago
by nikyns
7 years 3 weeks ago
by Quentin Harley
xen & the 2.6.29-1-multimedia-amd64 kernel 0 5 years 2 weeks ago
by stevedownes
n/a
XFCE fails to install 2 6 years 43 weeks ago
by sam_uk
6 years 12 weeks ago
by mick.ca
XFCE installation in 64 Studio 3 6 years 12 weeks ago
by mick.ca
6 years 11 weeks ago
by skullnotions
XFS & LVM support? 0 6 years 46 weeks ago
by baxter
n/a
Xinerama issue ... 14 5 years 1 week ago
by louphil
4 years 47 weeks ago
by woko
Xorg server not working with Intel video board 2 5 years 39 weeks ago
by philippe.macaire
5 years 39 weeks ago
by philippe.macaire
xp & ubuntu dual boot ok, installed 64 studio now ubuntu wont load? 5 6 years 42 weeks ago
by barks
6 years 41 weeks ago
by Quentin Harley
xruns... 8 5 years 47 weeks ago
by diresu
5 years 30 weeks ago
by skullnotions
[64 Studio 2.1] "Begin: Waiting for root file system" - Hang 10 6 years 3 weeks ago
by GraysonPeddie
6 years 3 weeks ago
by GraysonPeddie
Syndicate content