Installation

Topicsort iconRepliesCreatedLast reply
don't have a dvd burner. grub 4 6 years 32 weeks ago
by briwood
6 years 31 weeks ago
by Quentin Harley
Downloading 64 studio-live-CD 0 5 years 4 weeks ago
by Haunted_Bear
n/a
Drive won't mount 17 6 years 21 weeks ago
by Pelicandriver
6 years 18 weeks ago
by picothinker
DSL/PPPoe configuration 2 7 years 2 weeks ago
by Half Balford
7 years 14 hours ago
by alex stone
Error 15: File not found - Can't boot into new re-install 5 6 years 36 weeks ago
by juan
6 years 36 weeks ago
by Quentin Harley
EXT4 fs for beta 3 0 4 years 51 weeks ago
by bootdoc
n/a
external firewire drive and firewire audio device 0 5 years 45 weeks ago
by mrufino1
n/a
Firewire1394 0 6 years 2 weeks ago
by tCzerny
n/a
First test for audio recording - beta3 2 5 years 35 weeks ago
by SEO Honolulu
5 years 35 weeks ago
by SEO Honolulu
Flash player won't install 4 7 years 1 week ago
by offbeat
6 years 45 weeks ago
by Takabuntu
Flashplugin non-free 0 6 years 39 weeks ago
by Quentin Harley
n/a
freebob / jack won't start since upgrading to 2.1~pre2 3 7 years 8 weeks ago
by facochere
7 years 8 weeks ago
by facochere
Fresh 2.1 then 3.0 install - happy now 1 4 years 51 weeks ago
by oZmonKey
4 years 51 weeks ago
by kaimerra
Fresh Install-ended with black screen. 0 6 years 42 weeks ago
by joey45
n/a
From Ubuntu Gutsy to 64 Studio 5 7 years 1 week ago
by ttoine
6 years 46 weeks ago
by ttoine
From Ubuntu Hardy to 64 Studio 5 5 years 23 weeks ago
by ttoine
5 years 18 weeks ago
by capoeira
GeForce 8200 17 5 years 30 weeks ago
by jmccanna
5 years 30 weeks ago
by skullnotions
Geo-info-EMU10k1X 1 6 years 17 weeks ago
by skullnotions
6 years 17 weeks ago
by skullnotions
getting headers & source for multimedia kernel 4 5 years 24 weeks ago
by pleasebeus
5 years 23 weeks ago
by pleasebeus
Getting NVIDIA drivers to work in 2.1 2 6 years 24 weeks ago
by Takabuntu
6 years 7 weeks ago
by socphoenix
Getting the latest package in synaptic? 1 6 years 26 weeks ago
by Tch3tch
6 years 26 weeks ago
by Quentin Harley
Getting the right version installed 1 7 years 7 weeks ago
by Narius
7 years 7 weeks ago
by Quentin Harley
Gimp 2.6 4 5 years 20 weeks ago
by tCzerny
5 years 20 weeks ago
by skullnotions
gnome fails to start after chsh or vipw /usr/bin/zsh or /bin/zsh 2 6 years 46 weeks ago
by marc
6 years 46 weeks ago
by marc
Gnome Themes are gone .... and Gdm is on the fritz 4 5 years 34 weeks ago
by amadeus
5 years 34 weeks ago
by amadeus
Syndicate content