Installation

TopicRepliessort iconCreatedLast reply
Super collider 0 5 years 19 weeks ago
by Rudl
n/a
Firewire1394 0 5 years 23 weeks ago
by tCzerny
n/a
64 Studio 2.1 install hangs when loading graphics screen 0 5 years 31 weeks ago
by preetcher
n/a
Basic Wifi instructions 0 5 years 31 weeks ago
by jonathanbrickman0000
n/a
Install nVidia on a nVidia Corporation GeForce 7300 LE card 0 5 years 42 weeks ago
by pandora
n/a
Another XServer/NVidia debacle 0 6 years 3 weeks ago
by brento73
n/a
Bugs in acx100-source 0 6 years 4 weeks ago
by Kacper
n/a
apt upgrade to 2.1-pre11? 0 6 years 5 weeks ago
by picothinker
n/a
Flashplugin non-free 0 6 years 8 weeks ago
by Quentin Harley
n/a
Fresh Install-ended with black screen. 0 6 years 11 weeks ago
by joey45
n/a
na 0 6 years 13 weeks ago
by Micprop
n/a
Testing repository is back in action 0 6 years 15 weeks ago
by Quentin Harley
n/a
/etc/init.d.rc: Permission denied 0 6 years 15 weeks ago
by patatogroover
n/a
Swap *failed* 0 6 years 16 weeks ago
by alidh
n/a
Wired Ethernet Problem 0 6 years 18 weeks ago
by marshalx
n/a
Installing Skype 0 6 years 22 weeks ago
by Elias
n/a
Wubi for 64Studio? 0 6 years 24 weeks ago
by whelmed
n/a
USB audio/midi devices trigger USB driver failure 0 6 years 26 weeks ago
by Silicium
n/a
XFS & LVM support? 0 6 years 29 weeks ago
by baxter
n/a
HD Detection during INSTALL 0 6 years 32 weeks ago
by BlessedOne72
n/a
Just an eyecandy question 0 6 years 33 weeks ago
by js72
n/a
newbie, install failure 0 6 years 35 weeks ago
by cyber punk
n/a
m audio radium 61 midi controller not showing up in jack? 0 6 years 35 weeks ago
by burgermeister
n/a
SATA, SCSI and EIDE, oh my! 0 6 years 37 weeks ago
by eberg
n/a
Problems installing on compaq laptop? try this 0 6 years 39 weeks ago
by Nate
n/a
Syndicate content