Installation

TopicRepliessort iconCreatedLast reply
revisiting intel mac pro installation attempt 5 5 years 8 weeks ago
by BabaG
5 years 8 weeks ago
by BabaG
USB Sound card 5 5 years 18 weeks ago
by Rudl
5 years 18 weeks ago
by Pablo
64 studio questions 5 5 years 22 weeks ago
by 64chambers
5 years 21 weeks ago
by Quentin Harley
Realtek soundcard : No sound! 5 5 years 47 weeks ago
by Tch3tch
5 years 47 weeks ago
by Tch3tch
Grub doesn't boot. Partition confusion (solved) 5 5 years 49 weeks ago
by Pablo
5 years 43 weeks ago
by t_sysimetsa
Error 15: File not found - Can't boot into new re-install 5 6 years 4 weeks ago
by juan
6 years 4 weeks ago
by Quentin Harley
From Ubuntu Gutsy to 64 Studio 5 6 years 21 weeks ago
by ttoine
6 years 14 weeks ago
by ttoine
How to make Echo Indigo IO a default soundcard 5 6 years 24 weeks ago
by offbeat
6 years 23 weeks ago
by offbeat
xp & ubuntu dual boot ok, installed 64 studio now ubuntu wont load? 5 6 years 24 weeks ago
by barks
6 years 23 weeks ago
by Quentin Harley
Debian To 64 Studio 5 6 years 36 weeks ago
by mentok
6 years 24 weeks ago
by pathetos
1.4 works 2.0 doesn't 5 6 years 37 weeks ago
by noel
6 years 35 weeks ago
by noel
Help!! 64 bit newbie 5 6 years 42 weeks ago
by sambaman
6 years 41 weeks ago
by mikef
Installing 64studio_2.1_i386.iso 4 1 year 49 weeks ago
by ooseven
1 year 48 weeks ago
by ooseven
Just booted in the latest 64 Studio 4 1 year 49 weeks ago
by ooseven
1 year 49 weeks ago
by ooseven
Where to get 64 Studio 3.3 alpha1 4 4 years 3 days ago
by angelsguitar
3 years 51 weeks ago
by Jick Duck
3.0 live-cd 4 4 years 30 weeks ago
by Eesaurus
4 years 29 weeks ago
by Quentin Harley
3.0 beta USB-wireless device Netgear WG111 4 4 years 34 weeks ago
by capoeira
4 years 34 weeks ago
by capoeira
Problem working with devices during installation - Solved: USB install tips 4 4 years 35 weeks ago
by skeksis268
4 years 34 weeks ago
by ramestica
Gimp 2.6 4 4 years 40 weeks ago
by tCzerny
4 years 39 weeks ago
by skullnotions
getting headers & source for multimedia kernel 4 4 years 44 weeks ago
by pleasebeus
4 years 43 weeks ago
by pleasebeus
No Firewire (ieee1384) in default kernel 4 4 years 44 weeks ago
by bloodniece
4 years 44 weeks ago
by Quentin Harley
(french) problème pendant l'installation, certaines étapes se déroullent annormalement 4 4 years 45 weeks ago
by Marc des Vosges
4 years 44 weeks ago
by youki
Brand-Spanking New System Not Working 4 4 years 45 weeks ago
by GregTheGerg
4 years 44 weeks ago
by GregTheGerg
3.0beta3 installation starts automatically 4 4 years 46 weeks ago
by philippe.macaire
4 years 36 weeks ago
by Quentin Harley
can't install grub 4 4 years 50 weeks ago
by capoeira
4 years 49 weeks ago
by capoeira
Syndicate content