Computer hardware

TopicRepliesCreatedLast replysort icon
Radeon Mobility X700 1 5 years 49 weeks ago
by mirami
5 years 49 weeks ago
by mirami
No Sound - Audigy2 - Audigy 2 Value [SB0400] 4 5 years 48 weeks ago
by LuthiAir
5 years 48 weeks ago
by Quentin Harley
16 Chanel Recording 4 5 years 49 weeks ago
by frogeyes
5 years 48 weeks ago
by frogeyes
M-Audio Audiophile 2496 and 4CoreDual-SATA2 R2.0 seem not match 0 5 years 48 weeks ago
by ehma
n/a
working with a Asus EN6600 Silencer 128Mo 3 5 years 48 weeks ago
by dadaprod
5 years 48 weeks ago
by dadaprod
Question about ATI and realtime kernel 2 6 years 3 weeks ago
by dglkn
5 years 46 weeks ago
by Icemouse
Building a new system 7 5 years 46 weeks ago
by brento73
5 years 45 weeks ago
by Icemouse
External audio device for Toshiba P200 0 5 years 45 weeks ago
by MagicMonkey
n/a
intel PRO/wireless 3945ABG - restricted drivers? 2 5 years 44 weeks ago
by reakinator
5 years 44 weeks ago
by Quentin Harley
Something compatible with M-Audio 2496 0 5 years 44 weeks ago
by ehma
n/a
Spec - will my hardware make the cut for 64Studio 4 5 years 41 weeks ago
by SEO Honolulu
5 years 41 weeks ago
by SEO Honolulu
Firewire audio interface 3 5 years 47 weeks ago
by Necrophilos
5 years 40 weeks ago
by ethanay
Emagic a62m - emi62 module 1 5 years 40 weeks ago
by rivierrakid
5 years 39 weeks ago
by gabrbedd
agpgart: Detected an Intel 965G Chipset -- freezing init with ASUS P5B motherboards 1 5 years 44 weeks ago
by bergerkos
5 years 39 weeks ago
by sonictwin
Sound device for recording applications ALSA v.s. Firewire 2 5 years 40 weeks ago
by jukingeo
5 years 39 weeks ago
by jukingeo
Error message while installing Utilities for ALSA for Echo Audio Layla24 6 6 years 39 weeks ago
by hcarlh
5 years 39 weeks ago
by Locar
Can't get fglrx drivers to work properly on 64 Studio 2.0! 22 6 years 35 weeks ago
by Federico
5 years 38 weeks ago
by Quentin Harley
Alesis ADAT Edit 0 5 years 36 weeks ago
by kiffpublishing
n/a
Linking a couple of m-audio audiophile 2496 for more outputs 5 5 years 35 weeks ago
by Takabuntu
5 years 34 weeks ago
by Takabuntu
mount ext3 hdd 2 5 years 34 weeks ago
by thomasK
5 years 34 weeks ago
by thomasK
Yet another hda-intel post... 14 5 years 35 weeks ago
by angelsguitar
5 years 34 weeks ago
by skullnotions
Does anyone has a working Creative X-Fi with 64studio ? 0 5 years 32 weeks ago
by francois
n/a
No Network Connection 1 5 years 32 weeks ago
by thomasK
5 years 32 weeks ago
by Quentin Harley
Creative Prodikeys-Working in Linux? 5 5 years 32 weeks ago
by MadDuk
5 years 32 weeks ago
by MadDuk
solid-state drive (SSD) 0 5 years 32 weeks ago
by mirami
n/a
Syndicate content