Repo for wicd : alternative network manager

  • madforthenet
Posted: Sun, 03/15/2009 - 22:33
As in the past on Ubuntu I 'm started to install wicd as default network manager , but after initial installation of 64 studio 3.0 I can't found it on repo on default " /etc/apt/sources.list ". Then, I think , 64 Studio 3.0 alpha 3.0 can use Ubuntu hardy repo and so I have add this repo in file " /etc/apt/sources.list " : deb http://apt.wicd.net hardy extras In this way apt or synaptic automatically resolve the dependences and future upgrade of program It's correct or the repo to use is other ? Bye

I just have seen that the

  • madforthenet
  • 03/10/09
  • Tue, 03/17/2009 - 00:23
I just have seen that the package in Debian Unstable are bloked at 2.6.26 , it's better to waiting for the package to become available, as you did before. bye P.S. I remember now that I must excuse me to you & other members for my english, I hope you understand me anywhere

I think that's better for me

  • madforthenet
  • 03/10/09
  • Mon, 03/16/2009 - 19:47
I think that's better for me for waiting wiith you and other members , but if I found any notice then post it immediately bye

2.6.29

  • Quentin Harley
  • 05/24/07
  • Mon, 03/16/2009 - 14:52
We are waiting for the package to become available. If you find the kbuild 2.6.29 package anywhere, please let us know!

Oh I see. But Is it possible

  • madforthenet
  • 03/10/09
  • Mon, 03/16/2009 - 12:58
Oh I see. But Is it possible to take kernel header package for 2.6.29 rt in Debian repo stable or testing ? Maybe this mix of package from different repo and distro are not compatibile with personalized 64 studio 2.6.29 rt ? bye

Headers

  • Quentin Harley
  • 05/24/07
  • Mon, 03/16/2009 - 11:52
the kernel header package in Hardy is for the 2.6.26 kernel, and the 64 Studio RT kernel is 2.6.29. They are not compatible.

latest nvidia driver

  • madforthenet
  • 03/10/09
  • Mon, 03/16/2009 - 10:17
Ok thanks. I have just add Hardy Repo , but I have a question: in Hardy Repo can I found the necessary packet ( kernel-headrer , etc.. ) to compile latest nvidia driver for my nvidia 8600 GT video card or there is non compatibility through these ? bye

Repositories

  • Quentin Harley
  • 05/24/07
  • Mon, 03/16/2009 - 05:38
As 64 Studio 3.0 is based on the Hardy package repository, you can enable both, and it should be fine. Packages backported and fixed for 64 Studio 3.0 will obviously be higher revision levels than the packages in Hardy, so Hardy will not conflict or interfere. Additional to the 64 studio 3.0 repository I have all the hardy repositories enabled, including security updates (you want this) and it works well for me at the moment.