Packages for 3.0?

  • kaimerra
Posted: Fri, 04/17/2009 - 04:12
So if I go to download some software that is packaged and not in the repos, and I get a choice of a Debian package or an Ubuntu Hardy package, which one should I use?

3.0

  • Quentin Harley
  • 05/24/07
  • Fri, 04/17/2009 - 04:56
For 64 Studio 3.0 you should use the Hardy packages if available. This will cause the least amount of dependency problems