can't install grub

  • capoeira
Posted: Fri, 05/01/2009 - 04:01
Hello, i am new to 64-studio and debian. I try to install 64-studio 2.1 on an usb-HD but when it comes to install Grub the installer can't install it. i tried installing grub on all partitions - with no succes. Open-Suse is installed on my other ide-HD; the installer detects it. what could be the problem here? please help. Greetings

???

  • Quentin Harley
  • 05/24/07
  • Sat, 05/02/2009 - 09:29
Hi Capoeira, Please give me more info, like 1) Architecture (amd64 - i386) 2) hardware There is a wealth of info in these forums - did you try the search function? My initial guess would be that the ISO did not download correctly. Did you check the MD5Sum? This is the most common cause for problems with the 2.1 release. Next guess is hardware problems. Cheers, Quentin

"""There is a wealth of info

  • capoeira
  • 05/01/09
  • Sun, 05/03/2009 - 01:12
"""There is a wealth of info in these forums - did you try the search function? My initial guess would be that the ISO did not download correctly. Did you check the MD5Sum? This is the most common cause for problems with the 2.1 release. Next guess is hardware problems.""" MD5Sum was ok, i found another tread now, other guy had same problem with correct MD5Sum too, and solved it downloading again; so i will try this. """1) Architecture (amd64 - i386) 2) hardware""" 1) 32bit 2) AMD-Sempron overclocked to 2000Mhz Thanks

OK

  • capoeira
  • 05/01/09
  • Tue, 05/05/2009 - 04:23
thanks for help, i installed 3.0-beta now. when final version comes out i need to instal ist again? or just upgrade?

anybody?

  • capoeira
  • 05/01/09
  • Fri, 05/01/2009 - 21:44
???