cant run qsynth

  • capoeira
Posted: Fri, 06/05/2009 - 23:08
fabio@host:~$ qsynth qsynth: error while loading shared libraries: libjack-0.100.0.so.0: cannot open shared object file: No such file or directory (any help???)

Hi Pablo, i downloaded the

  • capoeira
  • 05/01/09
  • Wed, 06/17/2009 - 18:35
Hi Pablo, i downloaded the iso and installed the missing pakage. it is only this pakage that is missing in the repros (libjack-0.100.0.so.0).

Hi

  • Pablo
  • 07/11/07
  • Wed, 06/17/2009 - 18:02
Hi Capoeira, I have been looking for these debs in my system. I thought I had them but I don't, sorry. Pablo

deleted

  • capoeira
  • 05/01/09
  • Wed, 06/17/2009 - 02:15
deleted

damn, found out that i dont

  • capoeira
  • 05/01/09
  • Fri, 06/12/2009 - 23:43
damn, found out that i dont have the dvd, as i installed from the iso, and i dont have the iso anymore. download and burn the iso again only to get those pakages is painfull with my 300kb internet. i dont even need the qsynth anymore as i use te linuxsampler now and convert the sondfonts to giga. but now i have another problem as the dssi-headers need those pakages too, and after having some problems with vst-host i want to build dssi-vst so, can anybody send them to me? """"capoeirista(put @ in here)arcor.de"""

jackd 1.9.2

  • t_sysimetsa
  • 06/13/08
  • Thu, 06/11/2009 - 08:42
I have reported the problem of not having jackd 1.9.2 in the hardy-backport repos to users-list and the ticket has been (re)opened http://trac.64studio.com/64studio/ticket/470#comment:2 I hope this can be fixed soon. cheers, Tapani

thanks Pablo, thats what i

  • capoeira
  • 05/01/09
  • Thu, 06/11/2009 - 00:00
thanks Pablo, thats what i meant, those pakages are only on DVD. but i forgot that i can instal them from the dvd also, thats because i installed from a ubuntu-mini-cd last time but i have 64studio beta dvd here too. so thats what i will do thanks PS: i have x86 version

Do you have the DVD?

  • Pablo
  • 07/11/07
  • Wed, 06/10/2009 - 21:55
Hi Capoeira! It seems that the jack packages listed below are not in the repo. I suppose you need them. I have them installed but I filter in synaptic by origin and I see them in "local". If I am not wrong that means that I installed them from the repos but they are not there any more. jackd 1.9.2-0.64studio2~hardy1 libjack-dev 1.9.2-0.64studio2~hardy1 libjack0 1.9.2-0.64studio2~hardy1 libjack0.100.0-0 1.9.2-0.64studio2~hardy1 libjack0.100.0-dev 1.9.2-0.64studio2~hardy1 You can try to install them from the DVD you used to install 64studio, you have to enable the DVD repo and disable the rest. If you are lucky you will have them there. If not, I suggest you write to the users mailing list. I myself can send you the libjack deb packages, and by the by, the developers will hear you. There must be some reason to leave one the most important packages of 64studio out of the repos. Go figure. Have you got the X86 or the X86_64 version? Cheers! Pablo.

PLEASEEE can anybody tell

  • capoeira
  • 05/01/09
  • Wed, 06/10/2009 - 20:56
PLEASEEE can anybody tell me qhere to find the libjack-0.100.0.so.0 that comes with 64-studio 3.0. the pakage from hardy doesnt work and i know that there is a diferent one in 64-studio, but it isnt in the repros. please help

installing from qsynth from

  • capoeira
  • 05/01/09
  • Sat, 06/06/2009 - 18:11
installing from qsynth from repositries in ubuntu there is no libjack-0.100.0.so.0 in 64studio repositries wich in 64studi fresh install seems to be alterated