Updates fail

  • jarlath
Posted: Tue, 06/09/2009 - 22:29
An icon appears in the sys-tray notifiying of 104 available updates (I just installed S64 3.0) I click on it - update manager starts up and displays: "Not all updates can be installed". From here I can Partial Upgrade or Close. I choose the upgrade. Then I get a message "Can't guess meta-package Your system does not contain a ubuntu-desktop, kubuntu-desktop, xubuntu-desktop or edubuntu-desktop package and it was not possible to detect which version of Ubuntu you are running. Please install one of the packages above first using synaptic or apt-get before proceeding." The repositories enabled by default are the canonical ones (Main, Universe etc) as well as the studio64 repository. Hope someone can help - I'm hoping my lack of midi with my Audiophile 2496 will be solved by these. Jarlath

You mean this is a

  • jarlath
  • 06/09/09
  • Fri, 06/12/2009 - 15:01
You mean this is a development version? Wow - well done guys - it's excellent!

updates

  • Quentin Harley
  • 05/24/07
  • Thu, 06/11/2009 - 22:45
Don't worry about those updates. When we have 3.0 in order, all the updates should either work, or be eliminated Q

Correction - midi works. It

  • jarlath
  • 06/09/09
  • Thu, 06/11/2009 - 20:41
Correction - midi works. It just shows up in the alsa tab (*slaps head*)