Is it possible to install IPW2200 in 64s 2.1 or 3?

  • alikthename
Posted: Tue, 06/16/2009 - 08:31

Thanks a lot, will wait

  • alikthename
  • 09/08/07
  • Thu, 06/18/2009 - 11:43
Thanks a lot, will wait impatiently

Answers

  • Quentin Harley
  • 05/24/07
  • Thu, 06/18/2009 - 08:27
Hi alikthename, I try only to post answers if I have them, since I have been running like a cheetah on speed the past few months... I think you will fin the answer on the forums already. The ticket has been opened, and when Free or whomever takes over from him for those packages, builds the new kernel, and backports the modules, we should be fine. Personally I do not use WiFi on my studio systems, as I believe it causes interference with audio circuits. I may be wrong, but that is what I do. Cheers, Quentin

I tried to follow the

  • alikthename
  • 09/08/07
  • Tue, 06/16/2009 - 13:54
I tried to follow the instructions from the ipw2200 site. It's said that first ieee8021 should be installed. I downloaded source package. The package needs kernel source to be installed and it is not installed in 64s 3 beta. This version uses 2.6.29-1-multimedia-686 kernel and there is no kernel sources in repositories for this kernel version. I was seeking the linux-source package for 2.6.29-1-multimedia-686 version. Did I do something wrong? How can I get this kernel source package? Thanks in advance.

Am I just not meeting some

  • alikthename
  • 09/08/07
  • Thu, 06/18/2009 - 03:24
Am I just not meeting some requirements of posting topics or is it not possible to get a feedback on 64s forum these days?