CD-drive isn't detected

  • werfi
Posted: Sat, 06/27/2009 - 11:27
Simply said, installer doesn't detect my cd/dvd drive. It asks me to manually define cd drive and tells to type 'ls /dev' for hints. There seems to be nothing related to cd drive or hard drives. No sd* or hd* devices or devices beginning with cd or dvd. Gentoo detectes both hard drives and cd drive without problems. All those are SATA devices. I have tried this with both 64 studio 2.1 and 3.0 installers. Motherboard is Asus P6T if it matters.

Well now I don't seem to get

  • werfi
  • 06/27/09
  • Sun, 06/28/2009 - 12:09
Well now I don't seem to get this work. Maybe I should try again after some time and put up a Gentoo system for recording... So... How long do you thibk it takes to get a working 64 studio installer with working kernel?

Thanks, I managed to

  • werfi
  • 06/27/09
  • Sun, 06/28/2009 - 08:52
Thanks, I managed to install Debian Lenny. However, upgrading to 64 studio isn't going well. When I run 64studio-upgrade it just reports conflicts and I have to downgrade and remove packages. Upgrade page told that I should use etch repos even with 3.0 beta. However, has this changed and can I use lenny repos with 64studio 3.0?

SATA

  • Quentin Harley
  • 05/24/07
  • Sat, 06/27/2009 - 15:32
Hi Werfi, This is a recurring problem, and has to do with the way your SATA drives are specified in the bios. Failing that, I found this with the useful "Search this site" tool on the left. Give it a try, Cheers, Quentin