Installing and updating 2.1

  • system
Posted: Wed, 08/12/2009 - 04:55
I give up. I installed 2.1 off the DVD and 64studio-update won't work because of GPG errors. The only way I could get this far was to reset the hwclock to get around tetex-bin errors during install that wasted hours. I added recommended repos...what the hell. I have spent all day on this and its a mystery because this install and update worked on another computer last year. What a waste of time. If 3.0 is not released I think 2.1 should be brought up to date or some new info made available so it can more easily be installed and updated. I got the wireless working on 3.0...phew man I don't know if I can hack this any more. Its pure punishment! jonathan adams leonard