acpid update error

  • kaimerra
Posted: Sun, 09/27/2009 - 19:46
Just installed a fresh 3.0 beta 3. Did the kernel partial upgrade fix and installed all the updates. acpid errors : Setting up acpid (1.0.4-5ubuntu9.3) ... * Loading ACPI modules... [ OK ] * Starting ACPI services... acpid: can't open /proc/acpi/event: No such file or directory invoke-rc.d: initscript acpid, action "start" failed. dpkg: error processing acpid (--configure): subprocess post-installation script returned error exit status 1 Errors were encountered while processing: acpid E: Sub-process /usr/bin/dpkg returned an error code (1) Any ideas?

Removed

  • kaimerra
  • 11/14/08
  • Mon, 09/28/2009 - 18:29
I removed apm, acpid, and acpi-support for now. This won't hurt anything I hope. I never run on battery power and never suspend/hibernate because I didn't think it was reliable.