nvidia problems

  • alex54m
Posted: Sat, 02/27/2010 - 21:25
Absolute newbie. Excuse for poor English. In short. After trying Ubuntu Studio 7,8,9,10 I have installed 64Studio 3.beta(64amd) and liked it.Realy rock solid app. At that time(or those times,or those time, do not know exactly) I had inside motherboard VGA card and all worked OK but Rosegarden graphic(it was slightly hanging up). So I purchased nvidia 9800 GT card (Linux driver version 190.53), to improve performance, and have now problems. Have read all topics(on my opinion), and not found out how to resolve the problem. I know, that there is no linux-headers-2.6.29-1-common-multimedia available to install naitive nvidia driver, but is there somewhat way out? Substitute it, (e.g) for nv driver to get better resolution (but I don't know, is it installed? how I can install it?and how I can get its options ) Send me, please, all teminal command about this item and I'll provide you all required information. Some more information: 1. alex@64studio:~$ lspci 00:00.0 Host bridge: Intel Corporation 82P965/G965 Memory Controller Hub (rev 02) 00:01.0 PCI bridge: Intel Corporation 82P965/G965 PCI Express Root Port (rev 02) 00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 02) 00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 02) 00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 02) 00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 02) 00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 02) 00:1c.2 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 3 (rev 02) 00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 02) 00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 02) 00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 02) 00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 02) 00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev f2) 00:1f.0 ISA bridge: Intel Corporation 82801HB/HR (ICH8/R) LPC Interface Controller (rev 02) 00:1f.2 IDE interface: Intel Corporation 82801H (ICH8 Family) 4 port SATA IDE Controller (rev 02) 00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 02) 00:1f.5 IDE interface: Intel Corporation 82801H (ICH8 Family) 2 port SATA IDE Controller (rev 02) 01:00.0 VGA compatible controller: nVidia Corporation Unknown device 0614 (rev a2) 03:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller (rev 13) 04:00.0 SATA controller: JMicron Technologies, Inc. JMicron 20360/20363 AHCI Controller (rev 02) 04:00.1 IDE interface: JMicron Technologies, Inc. JMicron 20360/20363 AHCI Controller (rev 02) 05:01.0 Multimedia audio controller: VIA Technologies Inc. VT1720/24 [Envy24PT/HT] PCI Multi-Channel Audio Controller (rev 01) alex@64studio:~$ 2. alex@64studio:~$ lshw -c display Hardware Lister (lshw) - B.02.12.01 usage: lshw [-format] [-options ...] lshw -version -version print program version (B.02.12.01) 3. alex@64studio:~$ xrandr Screen 0: minimum 640 x 480, current 800 x 600, maximum 800 x 600 default connected 800x600+0+0 0mm x 0mm 800x600 61.0* 640x480 60.0 alex@64studio:~$ best regards Alex

nvidia

  • alex54m
  • 02/10/10
  • Tue, 03/02/2010 - 06:11
I've tried to install nvidia driver by envy, but still had low screen resolution. During reboot got a message (something about VGA low graphic mode and manual configuring). I select my monitor LG L1950S. After reboot got the same low resolution. I was feel angry, so I run envy and remove nvidia driver. After reboot, I've got, to my great surprise, normal (for me) screen resolution 1280-1024. Now there is in xorg.conf "nv" driver and my monitor. excuse for poor English regards alex

nvidia

  • alex54m
  • 02/10/10
  • Mon, 03/01/2010 - 20:24
thanks, totalchaos for reply, but how can i reinstall the kernel? I do not confident I'll cope with it without detailed instructions. Maybe some links? cheers alex

nvidia

  • totalchaos
  • 05/29/09
  • Sun, 02/28/2010 - 06:17
I Had the same problem also. (using 64studio beta3 amd64 with 9600GT) The only solution is to use another kernel, 2.6.26 or 2.6.31 both work fine. Then download the nvidia driver from nvidia website, it's not necessary to be the latest one. I recently realized that driver 173 gives me a better performance than 185 or 195. I discovered it by accident but i can tall the difference. PS: Give 64studio OS a chance. It is really the best OS for music making. These guys knows how-to ;-)

additions to insert

  • alex54m
  • 02/10/10
  • Sat, 02/27/2010 - 21:48
if i need to buy another video card to escape the problem, tell me, please, which(or what) s.cards correspond to 64Studio OS without problems