jackd compiling...

  • allany
Posted: Fri, 06/25/2010 - 18:42
Hello ! I'm using 3.0 beta 3 since the begining of this year. I need to compile some softwares and to do this, i must have new 1.9.5 release of jackd installed. After i have removed old Jack libraries (1.9.3-hardy1) and jack directories installed with 64studio, i succeeded compiling jackdmp from sources. So "jackd --help" responds me i have the 1.9.5 release working. But each time i try to install (make from sources or dpkg -i from a .deb) another software or recent jack libraries, i got an error message telling me my releases of jackd, libjack or libjackserver are obsolete (<1.9.5, =1.9.3-hardy1). This morning, i append Debian sid in my sources.list and, using synaptic (for example), i can see jackd 1.9.5 proposed for update but 1.9.3 still installed. These updates seems to remove or update a great among of applications or libraries. Is there a simple and safe way to have 64studio working with jack 1.9.5 ? Thanks, Jacques.

issues

  • holstein
  • 03/03/10
  • Mon, 07/12/2010 - 19:20
i had a similar problem trying to build darkice about a year or so ago... you could try email the dev list i suppose... http://lists.64studio.com/mailman/listinfo/64studio-devel good luck... mh