a problem with the new kernel

  • ehma
Posted: Wed, 08/22/2007 - 18:59
I update my 64Studio and it has update automaticaly the kernel (My processor is a AMD Barthon XP 2600 so only 32bits) 2.6.21-1-multimedia-486 by 2.6.22-1-multimedia-486 and i have Warning only 896MB will be used. Use a HIGHMEM enabled kernel. 896MB LOWMEM available. Entering add_active_range(0, 0, 229376) 0 entries of 256 used It's just to warn a little problem so i'm now using the2.6.21-1-multimedia-486 that works very well.

compile a new kernel

  • porisija
  • 09/29/07
  • Sat, 09/29/2007 - 16:59
Your kernel is perfectly functional, but it is not configured to accept more than 896 MB of RAM. Do you have more RAM than that? If so, you can try adding the switch mem=value-of-your-ram-in-MB to your /boot/grub/menu.lst file. If it fails, you have to compile a new version of your kernel - with HIGHMEM enabled. My 64Studio machine has 1024 MB RAM, but it is not issuing any warnings of that kind. Your previous kernel is not issuing warnings..?