Lame not installing

  • lemule
Posted: Thu, 08/30/2007 - 01:14
All, I am running the folowing: apt-get -f install lame* I get this: The following packages have unmet dependencies: clamav-data: Conflicts: clamav-freshclam but 0.90.1-3etch4 is to be installed clamav-freshclam: Conflicts: clamav-data sylpheed-claws-gtk2-clamav: Depends: sylpheed-claws-gtk2 (= 2.6.0-1.1) but it is not going to be installed E: Broken packages I looked up "clamav 0.90.1-3etch4" and found this link: http://www.mail-archive.com/debian-volatile@lists.debian.org/msg00036.html which seems to be the same issue. My sources.list has the following: deb http://apt.64studio.com/64studio/testing 64studio main thanking any and all in advance, Lemule

RE:Lame

  • lemule
  • 08/30/07
  • Thu, 08/30/2007 - 16:24
Quentin, Thanx again for answering my post. It seems that you gave a reply to my midi question as well. (MIDI controller not working with AMS). I will try this as soon as I get home. Thanx again for the quick reply. Lemule

Lame

  • Quentin Harley
  • 05/24/07
  • Thu, 08/30/2007 - 07:01
64Studio uses Gstreamer with the Fluendo package to support mp3. Daniel secured a license for 64Studio for this package, so they can distribute it freely. Lame is using the patented original mp3 compression codec, and cannot be distributed by 64studio without fear of persecution. It is unfortunate, but as 64studio gains popularity it becomes a more and more likely target, especially because of it's Pro commercial music capabilities. You have to activate the debian etch repository (just uncomment the line in your sources.list) or mark the tick box in Synaptic. I am lamed already, and so could you ;-)