Graphical Interface does not start

  • Pablo
Posted: Sat, 09/15/2007 - 12:16
Hi! I'm having this problem in my home desktop. I have installed these new MoBo, CPU and Graphics Card -MoBo: ASUS P5B -CPU: Intel Core 2 CPU 6420 @ 2,13 GHz -GPU: ATI Radeon X550XTX while keeping to my old hard drive ST380011A. Before, I had a Pentium4 and I had installed debian with a realtime kernel but not 64studio, although I had in the past the 32bit version of 64Studio and worked fine. Well, I have formatted the partition dedicated to the OS (I have another mounted in /home) and installed the 64studio 2.0. Now, the GUI doesn't start. lspci reports "unknown device" for the graphics card. I should have checked the Linux support for it but I didn't. I've followed the tutorial but my /etc/X11/xorg.conf reads Driver "vesa" and still there is no GUI. I'm running the Knoppix Live CD with KDE now. I will try copying the "Section Device" lines of the xorg.conf I have in Knoppix to 64studio. I'll tell you if it works out or not. If I don't success, maybe I'll get another graphics card. Recommendation is welcomed. My budget is from 30 to 60 Euros for one with 3d acceleration just to play some simple 3D Game. Thank you Pablo

Black list

  • Quentin Harley
  • 05/24/07
  • Tue, 09/18/2007 - 06:13
Apparently ATi is working on a new linux driver that will increase features and support of newer products. Until then you'll have to wait... In the mean time, get a real cheap nVidia, like the 6200 (or similar) or if you have this system primarily for studio work, get a good quality 2D card, like the Matrox G450 / G550 series cards.

It doesn't work

  • Pablo
  • 07/11/07
  • Mon, 09/17/2007 - 19:42
Hi! I have tried that but it doesn't work. I think I'll get another graphics card and include this one in the black list. Thank you for your help Pablo

GUI

  • lcadwell
  • 09/16/07
  • Sun, 09/16/2007 - 06:07
Try this: Type sudo dpkg-reconfigure xserver-xorg Ensure the driver is vesa and accept the defaults for everything except: Do not detect graphics card or monitor. Choose advanced for monitor configuration. Choose 1280x800 and 1024x768 for display mode. Choose 16 bit display depth. Type startx and see what happens. If no go, repeat the above but change the vertical refresh to 28-72 and leave the horizontal at 43-60. Best of luck.

No avail

  • Pablo
  • 07/11/07
  • Sat, 09/15/2007 - 13:03
It doesn't work. Without GUI I'm lost. Any ideas? Pablo