Not fglrx, but fbdev...

  • ermo
Posted: Mon, 10/15/2007 - 17:13
Hey guys. I read several Forum topics, in which 64studio-users said that it was impossible for them to install the fglrx-driver. And without the fglrx they had no idea how to make their graphical interface running. I had the same problem. I'm using 64studio and Ubuntu. At Ubuntu I installed the fglrx, and everything was fine, so I thougt: fglrx, or nothing else. I tried it without success. But then I tried the fbdev-driver and it worked. I did: $ sudo dpkg-reconfigure -phigh xserver-xorg >> there I chose the fbdev then: $ sudo editor /etc/X11/xorg.conf >> there I set: DefaultDepth 16 > 24 caused problems I had no Idea where to post this. But perhaps it helps... Max

Well the idea is to install

  • davidpucheta
  • 07/26/07
  • Wed, 10/17/2007 - 01:29
Well the idea is to install fglrx for the 3d accel. If im doing plain 2d stuff i have no problem using the standard included mesa driver in fact 2d works just right this way.

.... I forgot...

  • ermo
  • 09/03/07
  • Mon, 10/15/2007 - 17:24
After these settings, you may try some different resolutions. At my system the highest well-working resolution was "1024x768". PS: I'm not really sure, but I think that the fbdev-driver is unaccelerated driver. But for people, who want to use 64studio for produceing music, this shouldn't matter. Greetz, Max