XFCE fails to install

  • sam_uk
Posted: Mon, 10/22/2007 - 14:19
My sources list looks like this: ============================== deb http://apt.64studio.com/64studio/stable 64studio main uk-based public repository deb http://ftp.uk.debian.org/debian/ etch main contrib non-free deb http://www.debian-multimedia.org/ etch main deb http://security.debian.org/ etch/updates main contrib non-free deb http://repo.bristolwireless.net/bw etch contrib ======================== Aptitude seems to suggest that I have to remove all these Remove the following packages: ardour fluidsynth-dssi glashctl hexter liboobs-1-3 libpoppler1-glib ll-scope nekobee sineshaper wsynth-dssi Is this a bug or just the way the distro has to be built? further info: http://pastebin.ca/745539

Another XFCE question

  • mick.ca
  • 05/23/07
  • Thu, 05/29/2008 - 20:15
i'm using the testing version of 64 Studio and when trying the install XFCE (via synaptic) it wants to remove ALL of 64 studio! The package gtk2-engines-xfce is the problem. is there a work around? XFCE is ok, it is the gtk2 package that demands removal of 64 studio. Cheers Mick

Upgrade

  • Quentin Harley
  • 05/24/07
  • Mon, 10/22/2007 - 18:39
Upgrade to 64studio testing first, and then try again. Some packages had to be downgraded for dependencies, but in testing everything is back to normal...