LMMS working improperly

  • Saturnyne
Posted: Sat, 12/15/2007 - 08:37
I'm using the etch version of LMMS, which is 2.1. Here are the things it's doing improperly: - When installed, its icon doesn't appear in the "Sound & Video" menu. - When playing back a song for longer than 20 or 30 seconds, everything stops drawing/animating, but the song keeps playing. After about another 30 seconds, LMMS closes out fully on its own. Quite a short, but important list. Along this vein, does anyone know why etch hasn't updated this to 3.x yet?

That sounds like a good

  • Saturnyne
  • 10/11/07
  • Mon, 12/17/2007 - 20:23
That sounds like a good idea, including LMMS with 64Studio. It's an extremely useful program, and one that I've used quite extensively over the past year or so. 64Studio could benefit quite a lot from its addition.

Etch

  • Quentin Harley
  • 05/24/07
  • Sat, 12/15/2007 - 14:05
Etch is currently the stable distribution of Debian. Stable, not so much because of the applications not having problems, but stable in that the versions does not change any more, and you can be certain of the version of libraries available within Etch. This in itself can cause the overall system to be more stable. Lenny, by contrast, might have more bugs sorted out in the indevidual applecations, and new verions of everything, but as libraries change every so often, nothing is very stable in the libraru department, and that could cause problems - but that is why Lenny is classified as Debian unstable. You could install LMMS into etch manually, using the etch libraries, and it should work. Compile it from source, and install. Etch will never have 3.x for instance, the only reason we have Ardour 2.1 in etch, is because it is in the 64studio repository, and has been back ported for etch by free. Perhaps if LMMS is included in 64studio it would be possible. Cheers, Quentin