Installing Redhat Package Manager

  • tcspine
Posted: Mon, 01/28/2008 - 00:49
Hello. I've been trying to install RPM on my box so that I could unpack a program called nspluginwrapper. I'm running into the same problem I almost always run into; dependancies. It says it needs beecrypt and the zlib library to install. I've tried installing both of those, but have been getting errors on the last few lines during the installs. I'm getting ERROR 1 and ERROR 2 in a few different places. I'd like to get this working so I can use flash player. Can anyone help?

Wrapper

  • Quentin Harley
  • 05/24/07
  • Mon, 01/28/2008 - 14:35
The Wrapper is available for debian, so you should not need RPM. You could install rpm's though, using the "alien" package, that converts rpm packages to .deb packages. Your best bet however is to use the debian version. Cheers,