Flash pLayer Weirdness-

  • david-0
Posted: Wed, 02/06/2008 - 09:45
HEy all, I just did a synaptic ugrade, and while Ardour 2.2 is blowing my mind ( in a good way ) it seems my Flash player isn't wntirely working. You tube players are coming up fine, but the MyspaceMusic player and a few others are just blank grey panels. Normally, if they don't load you can right click and see the 'movie not loaded' message, but i'm getting nothing at all. Is this a problem with myspace or my system? anybody noticed similar? thanx- dav=-0

64bit

  • david-0
  • 09/17/07
  • Sat, 02/09/2008 - 23:19
Yes, i'm running the 64 bit version, mostly with great joy. i'd love to not go without, but these things take time.... I thought it might be an issue as you mention, of 64 vs 32. We'll see! dav=-0

Flash player

  • Pablo
  • 07/11/07
  • Fri, 02/08/2008 - 00:37
Just to comment that in the 32bit version of 64Studio I can see the myspace player window as well as youtube videos with the flash-plugin-nonfree package. However, on the other hand, I've got dual boot, being the other OS Debian Lenny for X86_64, recently updated. And, in that one, I've got the same issue as you, dav. I have the flash-plugin-nonfree and I can watch youtube videos but not the myspace player (at times it appears for a moment and then goes blank). Does that mean that the flashplayer is not fully supported in Debian for 64bit? Go figure out.

Flash weirdness

  • david-0
  • 09/17/07
  • Thu, 02/07/2008 - 09:34
Well i just viewed my Myspace profile, and the player plays, but doesn't show the controls or uploaded images. weird! dav=-0