Repositories for testing -dev packages

  • genpo
Posted: Sat, 04/05/2008 - 07:31
Hi there, I've been pretty much keeping up with the bleeding edge of 64studio (64-bit), so I have libqt4-core at version 4.3.3.1~etch1 installed. However I can't find a -dev package that matches that version in the repo. Is there another repo (or section) that contains the -dev packages for everything in 'testing'? Thanks, Steve

Thanks from me too

  • sydb
  • 06/05/07
  • Mon, 04/07/2008 - 00:09
Thanks, to you both! I've just spent an hour trying to resolve dependency issues building the LV2 zyn plugin - there was no libxml2-dev package to suit 64 studio's libxml2. But now I have it!! How timely is that? Cheers -- Michael Pacey

Yip...

  • Quentin Harley
  • 05/24/07
  • Sat, 04/05/2008 - 11:33
deb http://apt.64studio.com/backports etch-backports main

Brilliant

  • genpo
  • 12/12/07
  • Sat, 04/05/2008 - 12:28
Thanks Quentin - that worked perfectly. Regards Steve Author of GENPO - the GENeral Purpose Organ - http://genpo.sourceforge.net/