Building Ardour

  • nicolab80
Posted: Mon, 04/21/2008 - 14:22
Hi people, I am trying to build the new ardour (2.4.1) on 64stable, but there's a dependency problem: apt can't find libfftw3-dev, but I think that 64studio uses fftw3-dev (that's the same library!!) What can I do? Have I got to modify the 'control' file in the sources directories? bye nicola

Repositories

  • Quentin Harley
  • 05/24/07
  • Mon, 04/21/2008 - 16:58
The easiest would be to upgrade to "testing" which is essentially the new stable in a short while. You need some packages from the 64studio "testing" and "etch-backports" repositories to be able to build successfully. If you don't want to upgrade yet, you could just activate the 64studio testing repository, install Ardour 2.4.1 and all it dependencies, and deactivate testing again. Your choice. Note: 64studio "testing" is based on Etch and not Lenny (debian testing) Cheers, Quentin